Securom 5.03.04.0001 - need help

vbimport

#1

Hi, I have an original program on CD. Which I after several hours identified as

Securom 5.03.04.0001 protected. I tried this:
http://club.cdfreaks.com/lite/t-93989.html
but when building WBA file, it had several tens of spikes! I
think I did it 4x speed lowest. When I tried it (after another
several hours) again at the speed 4x, it was terribly slow (abut
10minutes to 5%), but I saw immediately really dense spikes.
Would the number of spikes be reduced if I waited until the end
of process or it was futile since the beginning if I saw so many
spikes after short time?

I tried the second method - make an image in Alcohol 120% (1.9.2
build 1705) with securom new (4.x/5.x) profile and then I didn’t
exactly know what to do. I clicked Load BWA/MDS, but it made a
shor beep sound and I wasn’t able to measure it… (the original
CD was ejected in that time). Then I tried convert MDS -> WBA,
but the error “This file is not a valid MDS file” occured.

Then I made CCD images and patched it with TwinPeak no matter
that the BWA graph was really choppy. In any virtual drive, it
didn’t work.

So i gave up making a backup copy, which wouldn’t need Alcohol
120% running, and I tried to run the application from the
virtual drive at least.
I wasn’t able to do that either :frowning:
I tried check and uncheck RMPS Emulation in the emulation
settings and everything in the special emulation settings. The
application still said the CD is not the original.
Then I tried the last version of Daemon Tools (3.47) but the
emulation options also didn’t work.
Then I tried CloneCD virtual drive and still nothing.
What can I do? I am not able to run the application with nor
without the virtual drive.

Maybe I have too high version of the Alcohol 120% so the BWA
cannot convert MDS to BWA…


#2

Welcome LoWang,

the image won’t run from a virtual drive as DTools and Alcohol’s vdrives are blacklisted by this SecuROM version. The spikes are normal for SecuROM protection just let it run, but waiting 10mins for 5% isn’t normal. Which version of BWA builder are you using? What’s the title of the game? What are your optical drives? There are different tutorials for backing up SecuROM games located here CD Backup Guides and Tutorials, if you didn’t already read them they’ll be some help…

p.s. You can also use Alcohol to create an emulated backup which will work as long as no xprot protection is used. Just use SecuROM NEW (4.x/5.x) profile for reading and writing and use 1x-4x for DPM measurement to get a good result. Using this RMPS emulation is needed and maybe ignore media type if your backup is used in a CDRW or DVDRW drive.


#3

I used BWA Builder 0.9.2.89. It’s not a game, it’s a czech program for building budgets and calculations, so you probably won’t know anything about this…


#4

Try this method.

Then I made CCD images and patched it with TwinPeak no matter that the BWA graph was really choppy. In any virtual drive, it
didn’t work.

A twinpeak patched image cannot be run from a virtual drive. It must be burnt to a cdr/w and run from the back-up copy.


#5

OMG I burned that patched CCD and it works!


#6

Nice to know that the twinpeak method still works. :smiley:


#7

Im surprised its not been dealt with. Really all these version changes mean sweet fa in the real world, the Plex Prem and TwinPeaks method still works, thats all that they really should be focusing on.


#8

Yeah, it’s curious that nothing has been done about gigarec (plex premium) or twinpeak backups after all this time. Still, I’m not complaining. :smiley:

Indeed, I hadn’t done a back-up copy of any new game for months until last noghjt when my son asked me to make a back-up of a recent securom game (Rollercoaster Tycoon 3). Did it with ease on my home 'puter with just alcohol and the twincreator function in R!Co’s A-Ray scanner :bow: (since I don’t have ccd, blindwrite or a patin-couffin layer on that system at all).