SecuROM 4.8.XX

Hi! I’m an italian user (sorry for my english!), That’s a great forum!
I have a question about the new securom versions: can I copy it with blindwrite suite 4.2.5 with my litey 52246s or with my Lg gce-8160b or I can only use twinpeak’s method? I’ve test bw 4.2.5 and i’ve get only coasters…Is a problem with my bwa?
Thanks! :slight_smile:

Have you tried the new BW5?

BW 4.2.5 is the version that only uses twinpeak and no autoplay. You should be able to make a copy using the twinpeak method and your lite-on writer, but you’ll have to run it from the lite-on (remeber to use an atip hiding tool)
Making a copy without twinpeak will not work unless you use some sort of emulation.
How does you bwa file look?

bw5 has a problem in my pc: after reading the cd and creating an image file, i can’t burn it: the software give me a message error…


What is the error you get?

I load bw5 from the tweaker and no problems whith the reading process, but the writing (sao cooked mode!!!) process stops after 2 seconds, and i get a strange error message…:confused:
how can i change the writing mode??


in your bw folder you have a bw log txt file. can you please post that log (you dont have to post all of it just the important part)

what game are you trying to copy?

Here’s the more important contained of my log file:

Writing completed in 00.27
Finalize started
Write started
Buffer Under-run protection is enabled
Media topology will be embedded in Autoplay
Backup tagged for Autoplay
SAO Cooked writing mode selected
Writing speed required x372, effective x24
DAO writing mode preferred
Writing CD-ROM Disc [GTA_VICE_CITY] - Image Size 802 MB
Writing device : 1:1:0 - LITE-ON LTR-52246S 6S0F [F] (Ide)
Imported file format - Alcohol
Using Patin-Couffin driver Version 1.16, :confused:

help me plz!:bow:

What game are you trying to copy?
Do you have any AV running in the background?
What motherboard do you have?

sorry…i’m trying to copy gta vice city, only the first disc is protected but unluckely by SecuROM 4.84.69.0071:(
I’ve also follow a tutorial found at http://forums.afterdawn.com/thread_view.cfm/54162
but also this guide don’t work for me…

OK
Do you have any AV running in the background?
What motherboard do you have?
Have you tried to disable everything running in the background?

oops…sorry…what is an AV?
I’ve disabled everything in the background, also uninstalled ccd, bw and alcohol, so what’s the problem?

my motherboard is an’intel with p4 2,6 ghz processor

AV = Anti-Virus (Norton, McAffe, etc…)

No i haven’t any antivirus or firewall loaded in the background…
:confused: