SecuROM 4.8 issue, please help!

vbimport

#1

Okay, I have been dealing with this for awhile now. I’ve done everything, and with no luck.

I’m trying to burn Diablo II and Diablo II:LOD, I’ve tried profiles from CloneCD, I’ve tried the profile in Alcohol 120%.

I’ve even been browsing the threads on this site for related issues.

In fact in the Alcohol 120% attempt, the resulting CD ended up having NO information at all.

I’ve burned with MDS, ISO, CCD, BIN, everything.

Perhaps I’ve been doing it wrong, so can someone please give me a short walkthrough.

Can someone PLEASE give me some guidance, I’ll be eternally grateful!:sad:

P.S. Heres my burner info;

DVD+R/RW DX082D


#2

Copying Securom 4.8x/5.x/7.x CDs with Alcohol and A-Ray Scanner
CloneCD: Copying SecuROM 4.8x protected games
Illustrated guide to copying SecuROM 7 with RMPS emulation
Choose one of the guides all of them should create a working backup. Last one uses emulation.


#3

I could not follow the first guide because everytime I hit start in the A-Ray scanner in the TwinCreator the program would close.

I tried the second, but once I got to creating the bwa file, it would tell me: “this device has an unstable reading speed. it cant be used for accurate topology extraction”

and for the third, I do not want to use emulation.


#4

Follow steps 1 - 6 of the first guide, then go to step 3(b) of the second guide and proceed from there.


#5

I tried that, and still when I put the PLAYDISC in it acts as if it isnt in there.

And does the INSTALL disc need to be copied under that method too?

And do I have to re-install everytime I try?


#6

im having the same problem i tried to make a copy of the original disc my cd are messed up pretty bad i still have the data on my computer how do i play the game without having the phrase please verify that the play disc is in please help im bout to go out of my mind:a