Securerom 7 / Stronghold 2 / GTA can't see disc

Hello All,

I have recentley purchased GTA and stronghold 2. Both install a doddle, but when i come to play either i get:

“Please Remove disc from current CD/dvd drive and insert the original stronghold 2 disc 2 disc into drive D” (GTA has the same message)

I am guessing this is because i have alcohol 120% or d-tools running.

Now i want to run these as mini-images as i am going away for 6 months and wont be taking my CDs with me, but each time i try to get a mini-image to work, it says the same image (i know the mini image works on other computers)

Someone suggested anti-blix but having installed the latest version, told it what it needs to know, it comes up with a -7 error and quits, and then i get the same message above.

Starf*cker fails to do the job either

Any help appreciated

J

Hello,

Worked it out!. First, reinstall the game!

Then-

  1. [HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices] - DENY
  2. [HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\scis] - DENY (All of them, i had 3!)
  3. Made sure all options and emulations where “on”
  4. Renamed Vendor to samsung, model to cd-rom and revision 2.1

I then mounted the image using D-tools (disc 2) and it played fine with 1.2v!

All attempts until have failed but now it works.

Note, mines not the best system, i am using:
Alcohol - v1.9.2
D-Tools - v3.47
And whats required as a poor copier (1 sheep), Benq DW1620 DVD drive

As mentioned, now it plays like a charm. Cheers guys!