Secrets to flashing back to stock fw?

vbimport

#1

I recently flashed my nec 6500a to one of liggy’s firmwares and have been having troubles with my computer shutting down when ripping a disk to the HD. I flashed back to the stock firmware but I am still having the same problems.

Is there any order of steps to follow when flashing back to stock fw?Will any combination of uninstalling the drive or IDE drivers help?

Thanks,
Lane


#2

That has more to do with a software installed than a firmware…


#3

Okay, well that settles me down a bit. Im glad the burner is okay.

When I try to play a dvd in any program it becomes very jittery and stalls constantly, and in windvd it pemenantly freezes causing me to restart the program. When I try to rip the computer shuts down half way through.

Any idea what would cause this? It still burns like normal.

Thanks,
Lane


#4

Yo-

Couple of questions-

What programs are you using to read/burn DVD?

What media (Manufacturer and MID please)?

What OS?

Mike


#5

Im using dvdshrink3.2 to rip and dvd decrypter to burn. Strangely,the drive is burning just fine, im using memorex dvd +r. Im using Windows XP SP2. I have the nec 6500A installed in a toshiba Satellite s206 2.8GHZ with 896 mb of ram.

To tell the whole story:

I flashed to liggy’s modified fw and it worked for 5 burns, then the computer started shutting down in the middle of ripping, while using dvdshrink. So I flashed back to stock fw and it worked fine for 5 rips and then started shutting down again. There are times when playback of discs is fine but then the computer will shutdown in the middle of ripping and then the next time I try disc playback its like the computer is hanging up.

Just now, I successfully ripped a movie using dvddecrypter, but when I try to play back the files in any of my players they freeze up or are very choppy. The fact that video files, not just discs, are freezing really baffles me.
Its as if the file transfer is too slow for playback or ripping, yet ,even now, burns are perfect.

I asked liggy about this and he said it must be a software issue?

Here is a link I found of someone having the exact same problem.

http://www.cdrinfo.com/forum/printable.asp?m=94801

I cant understand why dust could have been this person’s problem though ,when dvd decryptor runs for just as long as dvd shrink when ripping a disc.

Thanks,
Lane


#6

I know i had to reinstall power dvd as i was getting jittery playback aswell (upgraded), i put it down to SP2 as it only started to happen after it was installed and it works fine now, Pass on the rebooting…!


#7

Yo lrk322-

Have you defragged your drive lately? - If not defrag it and see if it still screws up-

Also - you may want to flash to the latest 4.60 “stock” firmware as liggys 2.23 looks like it’s getting a little long in the tooth IMO-

Also - I would lose the Memorex crap media and use some Ritek, Taiyo Yuden, Verbatim or Maxell medias-

Mike