Secret Weapons Over Normandy

vbimport

#1

Am attempting to make a backup of SWON. Disc 2 gives “cyclic redundancy error” no matter what profile I have used in Alcohol,Blindwrite 5 or Clone CD.Am unable to ID what protection is on this disc. All other discs copy OK but on install I have to use original disc 2.Any suggestions would be most gratefully received.


#2

This game is protected with safedisc 2.9.

Do you get a CRC error during install or only when you try to copy it ? Read errors are normal for safedisc; however if the CRC error pop up during install, that probably means the the CD is damaged.


#3

To expand more on Docx3 9;),

Cyclic Redundancy Check is a mathematical calculation to check the quality of the data on the CD. If you get an error, some factors could be :

  1. you’ve burned too fast. Burn at 4x.
  2. You’re using bad media, try to buy better quality media i.e Verbatim or Taiyo Yuden.
  3. The CD has a scratch on it.
  4. Your reader may be dirty.

The most likely out of those is the fast writing speeds or Crappy discs. Try do fix those problems.

Good Luck!!!:slight_smile:


#4

If your getting them from the retail version as well, you’re screwed!
Try installing them from retail.


#5

Incorrect. CRC errors can happen with something on the disc, like a particle of dust or fingerprint.


#6

Thanks. Think the problem may be too fast burn speed as is only an error message on the burnt disc. Safedisc 2.9? I tried several different cd check-none picked up safedisc.


#7

@radline : Sorry. There are several “Secret weapons of xxx” games out there…


#8

My rule of thumb for accurate burns (varies slightly based on protection, usually going for lower speeds) is:
Burn at half the maximum drive speed or half the maximum media speed, whichever is lower.
This has giving me a very low rate of failed burns. I always use high quality media as well.

Cheers


#9

But make an exception for SafeDisc 2.9+, which’s burn speed at 4x seems to be the best speed.:slight_smile:


#10

Maybe so for some writers. However, I’ve never had any particular problems burning sd 2.9+ images at 16x (or higher) with my Asus CRW-5224A (fw 1.37).


#11

Neither have I with ma LiteON 52327S, but my LG 8525B needs it to burn correctly, so I say it should be the safest way to go.


#12

I’ve been experiencing similar errors with different games that also use SafeDisc protection.

I’ve been trying to use Alcohol 120 to rip an image of the disc to my HDD so I won’t have to tote CDs around with my laptop, I can just mount the image to a virtual drive instead.

I’ve had difficulty with 3 games, Sid Meier’s Alpha Centauri, Planetary Pack. Which is safedisc 1, Civilization 3, which is also safedisc 1, and Civilization 3: Conquests, which is safedisc 2.9.

(All these copy protections identified with ClonyXXL)

Now here’s the odd part, using the default safedisc profiles in Alcohol, I’m able to rip the image successfully. However during the installation process, I get a CRC error (which would usually indicate a bad rip). However if I install off of the original CD, the ripped image suffices to launch the game in all 3 cases, the emulations options I have on are 'ignore media type, launch cd/dvd manager without ignore media, and RMPS. NONE of the extra emulation is enabled.

So if I had a bad rip, wouldn’t it fail the copy protection check and not just CRC error during the install process?

I’ve tried reading from a Pioneer DVD-115 DVD-ROM. And From a Lite-On LDW-451S with the same results both times.

Other games that just have bad sectors on the CDs for protection work flawlessly. So I ask, does anyone have an idea as to what’s going on?


#13

My theory is the burner you are usually is skipping sectors or reading to fast


#14

I suppose that is a possibility, though I have tried reading at 4X (burning is irrelevant since I’m ripping to an image file). When I try to rip with my DVD-ROM, I get a lot more bad sectors than I do with my DVD-RW. I’ll try stepping the speed down on my DVD-ROM and see what comes of it.