Seamless Audio CD Burning?

vbimport

#1

Would anyone here know of any software that will allow me to insert track markers into a long live audio mp3 file and then burn that to a CD so that it will have individual tracks, but still play seamlessly. I wish CoolEdit Pro had some way of burning a multi-track project to an audio cd...oh well.

Thanks

nxumdon


#2

Feurio

Writing your own cue sheet for use with CDRwin/Fireburner

Hope you can find more info on this forum on each suggestion by using our search, there is a lot and I don’t know exactly how…


#3

of course it is possible with cooledit pro!!!
(with cooledit pro 2.0 you can even do the burning bit)
But well, here we go:
Put a cue at the beginning of the track (The Q in the toolbar or just from the menu: ad que point)
now where you want the first track to end and the second one to start put also a cue point.
Repeat this until you added the last que point.
Now ad a cue point at the end of the track!
Go to the que point menu, select all cue points and erge them together.
After this select all the merged cue points and click on batch. Select the save as and select the wav option. Now save all your wav’s
Now yoiu can burn the wav’s with nero on a cd (remember the first track has a gap of 2 seconds, the rest of the tracks has zero seconds)


#4

thanks for the info crowley!!!:slight_smile: :slight_smile:
i have cool edit pro 2.0 and followed your instructions step by step… results: perfect.:smiley:
just one thing: how do you do the burning bit with cool edit??
i had to do it with nero… is there any way to burn a cd with cool edit pro 2.0??
cheers


#5

download the burning plug in from the syntrillium site
it is a beta vrsion and a little buggy


#6

:bigsmile:


#7

The most easy way to do what you want is with Nero!!!
When you start an audio compilation just move the whole mix to the compilation window and select it’s properties. Next goto indexes, limits & split. There you can give a start index and a end index for this file. So just set, for the 1st track:

Start: 00:00:00
End: 04:25:00
(4 minutes, 25 seconds, 0 frames)

Then you hit Apply & OK. You’ll see that the track duration is limited to the settings you just gave.

For the 2nd track you set:

Start: 04:25:00
End: 10:05:00
(10 minutes, 5 seconds, 0 frames)

Ofcourse you set the markers where you would like the track to start/end! :smiley:
Just go on untill you handled the whole mix and the select all tracks accept the first one. Hit their properties (so you will change settings to all the files you’ve selected) and set the Pause to 0 seconds. Hit OK again and all the files you had selected will have a pause of 0 seconds before starting. Otherwise you’ll hear a pause between the tracks, something you do not want!

Now all we have to do is burn the whole thing. Do this in DAO (Disc At Once) mode. This way the burner will burn the tracks in 1 stroke. If you burn in TAO mode (Track At Once) every track will be burned seperatly and you got the chance that you’ll hear a crackling sound between tracks cause the burner actually stops burning between the different tracks!

Well this is it! It may sound a bit difficult but it actually is quit simple! I suggest you give it a try sometime!

:smiley: Greetz! :smiley:


#8

Ok, my question now is…

Ive got a Headunit in my car that plays mp3s but when i play an mp3 (70min+ mix) which ive split into smaller tracks, but i always get a 2sec pause between tracks and its annoying. Is there a way which i could have a cue list or something like that, that would eliminate the pauses between tracks?

Thanks


#9

Originally posted by yoshi2k
[B]Ok, my question now is…

Ive got a Headunit in my car that plays mp3s but when i play an mp3 (70min+ mix) which ive split into smaller tracks, but i always get a 2sec pause between tracks and its annoying. Is there a way which i could have a cue list or something like that, that would eliminate the pauses between tracks?

Thanks [/B]

Do a search on ‘cue AND create’

You’ll find info on how to make your own cue file and create audio CDs without pauses