Seamlees audio burning

vbimport

#1

Hey people!

I have a bit of a problem I never encountered B4. A.t.m. I have ripped MP3's from audio CD, no problem there, but i want to burn them back to CD. Point is the first and second track used to be "one", so the CD would go seamlessly from track 1 to track 2. I used to do this with Nero 5.5.5.2 at DAO and get flawless results there, now I have 5.5.8.2 (less buggy in XP) and even if I set track pause to 0 sec. there is a 'click' noise between them. What can cause this and what can I do to remove the 'click' (Preferably without CoolEdit Pro2 or alike proggies)

Cheers!


#2

take a look at

http://www.r3mix.net/

then “live-mix”

It may not explain nero but it does explain the inherent problem mp3 has seamless transitions and the problems you may encounter.


#3

Originally posted by gray
[B]take a look at

http://www.r3mix.net/

then “live-mix”

It may not explain nero but it does explain the inherent problem mp3 has seamless transitions and the problems you may encounter. [/B]

Looking into it, thanx!

Any other ideas? Because it DID work B4 :rolleyes:


#4

You could try burning with EAC http://www.exactaudiocopy.de/ to see if the problem lies with nero.

It might be that the mp3 has somehow has padded silence added to it due to some tool you have used.

It is implied that tagging mp3’s can introduce the padding silence.

Do you have a PC player that does gapless playback ? Does this work.

I would try and work out if it’s nero or the mp3 has been modified.

You could try concatinating the mp3’s together and converting to a wav file and create a cue sheet, see if there is any silence in the wav file and burn that using nero or EAC.
You could listen to the wav file and/or look at the section in the wav editor in EAC.

There a lot of pitfalls with gapless abilities of mp3’s.

Getting it down to either nero or the mp3 would be the start.

It could turn out to be a mp3 decoding problem with nero.


#5

I had the same problem with nero when burning audio tracks. Nero would put a click at the end of each song (I know this was done by nero because when I looked at the wav file there was no click in it) I Ressolved the problem by setting up Feurio (also from ahead) and start burning my audiocd’s with feurio