Seal of Evil

vbimport

#1

Got this game recently and tried to make a copy.

It seems to have the new Laserlock on it
with errors starting at 97%.

So far unable to back it up…wierd thing is (dunno if it is just me)
but i am unable to dpm reading on it…sits at 0% and doesnt move.

Tried alcohol with all laserlock settings and the same with Blindwrite and Clonecd…but no success.

Any ideas guys


#2

When it’s Laserlok than it’s probably new Laserlok Star protection, do you have a hidden laserlok folder on the disc? At the moment it seems to be ‘impossible’ to create a working backup of Laserlok Star, thx morg :wink:


#3

yup the laserlock folder is there for sure on both cds


#4

same problem bummed out at 97%


#5

Yes the LaserLock Star errors are somewhere near the end of the CD. Can you see rings on the CD’s Data side?


#6

yup big rings round the near edge of the cd.I guess none of the software at the moment is able to read the bad sector data on the new lazerlock sectors…maybe one for clonecd and blindwrite to look at :slight_smile:


#7

From what I remember the new LaserLock (Star/Marathon) used those rings at the end to totally give your drives a spasm. What Happens when you start getting to 97% (Freezes, read errors appear and never stop etc.etc.)

Cheers

(BTW what country’s version are you using?)

Thanks
Cyber