Sea Monsters

vbimport

#1

I am trying to Back up “National Geograhic : See Monsters” With No Luck

Can Some One Help

Info for drive [E:] (DVDFab Platinum 5.0.5.5)
Drive region: 1

Disc type: Video DVD
Disc region: 1
Volume name: SEA_MONSTERS
Video standard: NTSC
Layer 0 size: 1209728 sectors (2362 MBytes)
Layer 1 size: 1209728 sectors (2362 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is removed!
Invalid CELLs protection is not found.
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

PathPlayer is disabled.

Duz


#2

What is the exact problem?

You could also update to 5.0.5.8 beta.


#3

Change your PathPlayer Setting to “Always Enable” in Common Settings->PathPlayer. As Blazkowicz said, tell us how it fails.


#4

pathplayer
http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer


#5

I am useing IMGBurn To Burn the disk and when you enable Path Player It will go direct to burn to disk - With Out Path player it will Encode then Burn But will not Play !!! This Is useing VLC and the Main DVD Player

The Main DVD Player see’s it as A DVD but No Video Comes Up

I have Never Had this Happen with DVDFab

I Have Tryed with Main Movie and Full Disk

Duz


#6

I get the same with DvdFab 5.0.5.8 Beta

nfo for drive [E:] (DVDFab Platinum 5.0.5.8)
Drive region: 1

Disc type: Video DVD
Disc region: 1, 2, 3, 4, 5, 6, 7, 8
Volume name: SEA_MONSTERS
Video standard: NTSC

CSS (Content Scramble System) protection is not found.
RC (Region Code) protection is not found.
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is not found.
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

PathPlayer is disabled.

Duz


#7

I think we could help you better if you could post a burn log. I don’t have the original disc you are using, so I can’t test it myself. The burn logs are located at [B]C:\Documents and Settings[I]your windows username[/I]\My Documents\DVDFab\Log[/B]. They are text files that you can copy and paste into a post. For ImgBurn logs, the most recent ones are at the bottom, for VSO they are at the top of the log file. Select [B]a few [/B]of the most recent that have caused problems and post them here.


#8

I did some more testing and the Original movie disk is bad

So For Now On I will play the Movie Disk Then Back Up

Thanks For All The Help

Duz:):slight_smile:


#9

Haha that’s great. As alan1476 points out so often, this happens more frequently than you might think. Thanks for posting the outcome, glad it was good. :slight_smile:


#10

Want me to try it… I think they will listen to me…

Ha Ha Ha.

Chow