Se - w164L - stopped working out of nothing

I´ve recently bought this DVD burner on italy, like 2 and a half months ago, and it was working like a charm. Today, after inserting a disc to copy, it wouldn´t let me eject the disc, or open the tray, at all. I did manage to open it by inserting a little thingie on the force open hole, but it still won´t do anything (tray still doesnt open). Does any1 have any idea of what it might be?
I´m currently in Brazil, and won´t be going back to italy in the near future.
It simply stopped working out of nowhere.

Waiting on ur ideas

Power/PSU issue?

I don´t really know, the tray ejected as normal, then I placed the DVD in there, closed it, and it stopped working…
It does power on, but the green led, instead of blinking it stays on continuously

I have a weird problem with the unit as well. It installs fine in XP, it’s listed under My Computer and in the Device Manager, but it refuses to read whatever I put in there, CDs, DVDs,…

I’ve upgraded the FW to TS03, but that does not help…

I bought the unit a couple of months ago and it worked fine then. I left it unused for a while and now this…

Sorry for adding to the problems instead of solving them :flower:

P

It’s kind of the same…I’ve updated the firmware, used it a couple of times, and then it stopped working. Is there anyway to revert to an old firmware?

Hi, I tried reverting to TS01, but it changed nothing. Come to think of it, I also had to open my tray once with the “emergency thingie” after it refused to open.

It seems we’re both waiting for salvation…

Well, I you do find an answer to our problem, plz let me know!
adrscuds @ hotmail . com
feel free to add me to msn

I’m going nuts on this, samsung on Brasil refuses to service something that wasn’t bought on Brasil. kwel isnt it!

Unfortunately, I have a similar situation (which, I’ll post a separate message). I burned 2 DVDs, and was finishing up burning the label with lightscribe … tray wouldn’t eject … .upgraded firmware to TS06, then the tray opened, but after that the unit doesn’t recognize any media (DVD, CD) … I’ve searched thru these forums and done everything I could find … even did an XP system restore and reloaded everything …very frustrating … reloaded older firmware …I’m returning it as I don’t think the unit is spinning up at all … (Dell laptop, XP…also tried on Desktop unit)
Bill

Maybe you destroyed your drive with the firmware update, cause their exists no TS06. The newest one is TS03. So you flashed the the drive with a wrong firmware. You can try to reflash to TS03, maybe you are lucky and get a working drive back again.

Wow - This is really too STRANGE! The unit came pre-loaded with TS05, which is listed as current for SH-S162L, however, you are right - for SH-W164L it is TS03!! and, I am almost positive that when I ran LiveUpdate, it updated with TS06!! Something I’ll definitely have to watch when the drive is returned … thanks for the headsup … strange indeed.
Bill

Looks like I am having the same “freezing” problem. And I haven’t touched the firmware.

Anyone find a solution?
This is the SECOND drive that I have had freeze.

Here was my post from another forum:

Hopefully I can explain this correctly.
I purchased a Samsung se-s164 external dvd burner online.
Had everything up and running and it worked perfectly for the first time.

The first time I used it, I used DVD Shrink and the DVD drive built in to my computer to backup a disc. I used the external DVD burner to place the back-up on a new DVD. Worked perfectly.

The second time I attempted to do this, I made the mistake of placing the original DVD into the external DVD burner/player. When I attempted to use DVD Shrink, I was notified that I did not have the region set for that DVD player and that I could not proceed.
Not a problem - except for the fact that the DVD burner completely froze. Button would not open the door, turning it off and back on did nothing. I had to get the DVD out by using the paperclip in the hole technique. Well, I thouhgt something was wrong with the burner and sent it back for a replacement.

Second one came in and everything worked fine. Copied using the built in drive and burned using the new external burner. Until this morning.

I placed an original DVD in the external drive and after realizing I was getting the same “region” error, the drive froze.
There has got to be a way for me to get this drive to respond again. I can’t imagine that I have to send another one back.

Any help would be appreciated.

Thanks-

Still looking for a solution. Especially because I cannot find my invoice anymore…

I also tried setting the region code, thinking that the problem maybe related to that. However, the drive tells me to insert a proper region-locked dvd first. Which it of course does not recognize after I do so… :rolleyes: and we’re back at square 1.

How are you getting the option to change the region code?
I can’t seem to find it.

I can try that on this end as well as I still have a DVD in the drive. lol.
Although… it may not recognize it.

My only consolation is that at least I’m not the only one with the problem (of course, I don’t wish anyone else problems…) … I sent the unit back to NewEgg for replacement - unfortunately the unit is now out of stock (which, for only $45 (sale) I’d expect) - so now I’m looking for another burner - trying to keep less than $100… considering LiteOn from NewEgg, although I did like the Samsung for the short time it worked!
Bill

Interesting. I got it from Newegg as well.
I had to pay shipping to send it back the first time.
I hate having to pay again. I guess I’ll see if there is something they can do considering this is the second time this has happened.

Well it’s not actually the drive telling me, it’s Windows… I use the drive properties dialog box in the XP Device manager.

  1. Control Panel > System > Device Manager > DVD/CD-ROM drives

  2. Right-click the Samsung

  3. Select Properties

  4. Select DVD Region tab

  5. Select your region and click OK

(I also just tried this with my office PC without a region-locked DVD and in this case it did NOT tell me to insert one first…)

Good luck

Interesting. I don’t get the DVD Region option.

I’ve just contacted Newegg and am returning the unit.
They have indicated that another one will be sent. They will not issue a credit. So I guess we will see how the THIRD one works out.

As a last resort, I dl’ed a firmware upgrade from samsung at this page:
Link

The update took and the when I restarted windows, the drive started working again. I was able to eject the dvd.
Going to try burning a disc during lunch.

Will update if it works.

Ok, after quite some time withouth even touching the burner, I saw the last answer.
Gave it a try and for my surprise the tray will open again. But the burner still doesn’t read any cd. It keeps on saying that there is no disc on the drive.
Beats me aahhhhh

Any news on this issue? The same thing just happened to me today. (Also after being asked to change this region setting. I can now open the tray again, after updating the firmware, but there is always ‘no disc in the drive’.
It would be nice to know if someone got a solution…