SE-S184M Stuck in DVD-RAM mode

vbimport

#1

I have a SE-S184M (Exteranal) and had used it without fail for months, as a burner. My internal drive was having trouble (now replaced) and tried to use the external (SE-S184M) to play the movie. DVDShrink requested to set the region code on this drive. Stated it could be done upto to 5 times. I thought sure … I have never played a movie with this drive. Click and fail. Got error message. Then my light came on the drive and the door would not open.

I read on the Samsung site how to update firmware and use the dot bin file for SH-S182M B003 (This what Samsung Show it is) and device hardware states that is what is now. The Green Light is off and the door now functions. BUT it only thinks it is a DVD-RAM drive and no matter what media I put in … it requests a DVD-Ram media. The only thing I don’t have or intend to use.

Can’t get the Samsung site to let me register. After a couple month RMA fun ride with them a year ago I am kicking myself for purchasing one of their products. Never again… but I said that a year ago didn’t I.


#2

I’ve moved this to the Samsung forum where I think it should be…


#3

I have absolutely identical problem. But the irony is, that it happened to me for second time. First time it was my little bit older Samsung DVD something like 164 model. Samsung did replace it with the same model but new burner. It worked for two burns, then same thing. Finally they send me the SE-S184M it worked perfectly until I tried DVD Shrink trick. :slight_smile:

Now, I am out of warranty and tried all kind of recommended fixes… But no luck. Need help.