SD2 Question

vbimport

#1

Hello People!

Here's a question i'd like 2 ask...
I have a 4804te burner & I burned a SD2.3 game called Worms World Party... I heard that somehwere on this forum, SD2 have something called the ATIP check, does every SD2 have it? Also i tried to play wwp on my 4804te, it didnt give me any error message, but instead, it locks up itself, so the game logo will be aways be my screen =) :smiley: , but I don't get this problem when using my DVD-ROM drive... I think it may be a speed problem, like my 4804te is too slow for SD2 to load... maybe?
4804te = 24x max
DVD-R = 40x max

Also, is there anyway that you can modify a CD's pre-groove?

Anotherthing for Olli, do you have any plans 2 do with this???

Thanks People For Reading This! :cool:


#2

The ATPI check is indeed a big problem for me,not every SD2 has it,it’s ok,I can tell you that MOHAA has it for my 7083 cannot read the copy but my Pioneer DVD can!(But my friend’s ASUS CD-ROM doesn’t work too…!)

Your problem is the same as mine,in addition to atpi check ,I wonder is there any other tech to block the writer to read the CD copy?


#3

@softwareguy[ul][]read the posts pinned to the top of this forum.[]ATIP Check was introduced with SD2.4 & SecuROM new (V5).[]ATIP Check is blocked by CloneCD using the system tray icon[]The ATIP can’t be modified, it’s placed there at the point of manufacture so you can write to the disc[]Use the latest version of CloneCD (public beta v4 #21)[]you should be albe to kill this disc with Amplify Weak Sectors, which is now automatically featured[/ul]


#4

I checked my 4804te on the CloneCD supported writers page, i said it cant write EFM corrently… hmmm…
I currently live in US… and is there anyway you don’t have to change to religion settings? cuz I have other prog. that uses that setting…
also another question, why can my copy from 4804te only playable on my DVD? It is SD2.3 only… hmmm…


#5

Originally posted by softwareguy
also another question, why can my copy from 4804te only playable on my DVD? It is SD2.3 only… hmmm…
Well SafeDisc 2 is tricky sometimes. I have the TEAC CD-W540E here for example. When I make a back-up with this drive of a SafeDisc 2.51.021 game it won’t work in the drive itself but it will work in a Toshiba drive and a Mitsumi drive. Weird but some drives are just more ‘friendly’ when it comes to playing SafeDisc 2 back-ups. I’m not saying this also applies in your case but it could very well be…


#6

So is there anyway I can make a fully working copy for SD2.3?
like the copy will work in every drive… (just like the orginal…) :confused:


#7

You can try with CloneCD’s AWS (you alread tried that right?) but if that doesn’t work then there’s no way of getting a perfect 1:1 copy unless you resort to patches/cracks or you use a ‘EFM’ compatible writer.


#8

Thxs!
I never had used AWS… I would like 2 try the little tool that you had posted… :smiley: