SD2-overburn-IL2

vbimport

#1

Trying to make backup for IL2 ran clony exe-told me SD2 and overburn use fast skip error- 3 reads -keine (???) Used 0 reads and hardware settings fro FSE instead. Took 1.5 hours to do
it-back up doesn't work tells me put correct disk in.
Tried again using read3 and none settings for FSE. Tried to copy image to disk-was told image too big- needed 752 megs-disc only had 748 megs.
Using :
Clonecd 3.3
Plex1210A
Sony52x CDrom
512 ram
K-7 1ghz
win98SE


#2

IL2 is a Safedisc 2 protected game, so your read settings of FES (3 and None) or (0 and hardware) should be ok.

It is also oversize, but it should fit on a 80 min CD fine. Dont know why your image ended up so big. Did you see anything strange in the log during the read?

Does your Plex do correct EFM coding? I know most of them do. Try enabling AWS on the write, see if that helps (assuming you get an image small enough to fit on a disk!!).

I also assume you used the Sony to try to play the game in - not the Plex - as latest SD2 also has ATIP check.


#3

I can’t see an overburn being required. Yes to “oversize”; copy protection used to include information out past where older burners could burn & so the backup would fail. Thing is that the 80’ disc overcame this i.e. from ~650 MB to ~700 MB and is why some titles require an 80’ disc. Don’t forget that there’s a boat load of devices that cannot ‘see’ past 700 MB anyway and would have trouble with an original pressed disc; although, usually only data for the copy protection to check lives out there.

I would like to think that checking both subs has caused the problem with the size of the image files. Reading subs on SD2 does nothing but give you data that can be regenerated by the writer or software anyway; however, it could be that the imaged subs has put the total package (incl EDC/ECC) over the 700 MB limit. Also, some Plextors have trouble with imaged subs + SD2 - it’s best not to check an option if it’s not needed.

Some, not many, 1210A models can produce a working backup for other devices & is a TLA issue. Most straight SD2 copies burnt by a Plex will work in the burner as the chip has a relaxed attitude to beta values (which is from where the beta blocker was so named). Hide CDR Media is required though for this to now occur.

Best bet is to try the burn with AWS checked.


#4

Willtry AWS, what do you recommend as settings for FES. Like I said clony recommended Read Retries 3 and kiene (assumng kiene means zero???.) Have had good luck in past with O and hardware. Thanx


#5

Plex = Hardware + zero (retries are for scratches / smudges / thumb prints / ice cream etc)

Keine is a fancy word for none although my Swiss German colleague tells me it’s not exactely none but German speakers know that it means sort of “none”…not there


#6

AWS grayed out-must be workaround somewhere? cdrsoft site a little scary for me-have to download craker??? can you help


#7

Ignore last chgd reg settings-used aws, 80min cd-r memorex, now have working b/u. read in plex and now works on sony Thanx guys-now keepimg record of what works with what


#8

Mmmmm…I have kept a diary (a foolscap folder really) with my read/write records and all sorts of useful posts from around the traps. As a nOOb I always wondered how those 800-900 guy/gal posters could pull those amazing answers from seemingly nowhere.


#9

Happy New Year