SD2 - Civ3

I burn two image(Civ3) patched by BetaBlocker
Read with 4x speed, 3 retries
one with fast error correction(none)
the other one with fast error correction(hardware)

I used a Toshiba SD M1502
burned with Yamaha CRW 2200E

For both copies, the game can detect the CD
but it stuck on the starting screen, then went “error”
Can anyone tell me how to backup the CD ?
Thank you

Yamaha can’t handle SafeDisc 2 and BetaBlocker doesn’t work with all games/writers… I think you’re just out of luck :frowning: Maybe you should have a go with the latest CloneCD version 3.2.0.1…

I tried again…
My CD-RW worked, but not my cdr copy…

Yamaha CD-RW (high speed)
Pine CD-R 80min 16x speed:confused:

try these settings

Read settings
speed 4X
FES on
FES settings read retries 3
error correction software

Write settings
Speed MAX
AWS on
dont repair subchannel data on
close last session on

i have yamaha 2100s
copied sacrifice and startopia perfect

Don’t repair SubChannel Data option isn’t needed for SafeDisc 2. It seems Yammie and AWS is working well :smiley:

AWS and Fast Error-skip works like a charm on Civ3 with my Mitsumi CR-4802TE.

Made a CD-RW backup, and it works like a charm!