Sd2.9.... same old problem

vbimport

#1

sd2.9… same old problems again devastion.postal2.sims superstars.will rock.will work in my computer xp 2000.but not in my brothers1400 tbird.nor will it work in my friends.xp1800.all emu turned off.it looks like according to this site there is amajor problem here im not the only 1.does this other writer ithink it is called asus does this write sd2.9… .with out any problems.all my writers are liteons48.where would i buy this asus in uk.oh before i forget also had problem with colin mcrae it securom new4…it copied ok but when installed it just went to start up screen then crashes out.::a :a :a :a


#2

you could test the combitation Discdump/fireburner to see if you are luckier… anyway this version of safesisc seems to be very difficult to copy even for Liteons…

Greetings


#3

thanks for reply mate .allready tried discdump/fireburner/nero.they work ok with any thing under sd2.9… it is geting very annoying some one out there must work harder:bow: :bow: :bow:


#4

had no problems here with SD 2.9 using a Liteon 48x…you said in your post that they will not work in your brothers or friends PC with EMU turned off, I had similiar problems at first with SD 2.9 I have found that is not enough just to turn EMU off, Alcohol and Clone need to be uninstalled for SD 2.9 back ups to run…
(this also applied to the original discs)…


#5

ok.original discs work .so i uninstalled alcohol.blind read/write.took clone out ages ago its crap any way.still the same.maybe set them back to factory settings .but then i will lose everything.were could i by an asus writer in uk.n.ire.


#6

if you are using an older version of alchol and alcohol is installed then try to disable the virtual drive, if that doesn’t work then update alcohol and try again. SD 2.90 targeted and “blacklisted” the last version of alcohol.