SD2.8/2.9 Project IGI2 Mystery!

vbimport

#1

This is really weird!

I cleared out all my old .mdf and .mds files to free up some hard drive space, now my Alcohol backed up copy of IGI2 (SD2.8) will not start. Keep getting the message please insert Disk 1, and even the original won’t work either. (Actually, I don’t know if this is directly related or not. It’s been 3 or 4 months since I last played IGI2, but this is the only significant change I can think of in the sytem - (Win98SE)).

I re-installed, as I thought there may be some problem with the update to SD2.9.040 to bring it back to SD 2.8, but still no go.

There are no ‘Hide ATIP’ apps running; the only CD writing apps installed are Alcohol (latest), CloneCD 4.2.0.2, BlindwriteSuite 4.5.2, and CDRWin 3.9A.

I made a new .mdf/.mds and tried to play from the Virtual drive in Alcohol, but still won’t work.

Other than TIME I can’t see what’s changed that could stop the game working? I used to be able to play from the DVD Rom drive, or the Lite-On writer with ATIP hidden, or the virtual drive no problem.

Does anyone have any ideas what could be stopping the game from playing?

Lazer.


#2

OK,

I found the solution to this problem! :slight_smile:

It was BlindWrite Suite 4.5.2!!!

Uninstalling it made no difference, but installing the latest version 4.5.7 made it possible to play as before.

Obviously the v13 Patin-Couffin is a load of crap :frowning:

The v14 version seems OK, BUT what happens when a newer SD version comes out will this interfere with it in the same way???

Something for you guys to be VERY wary of, as it was really really misleading?!

Perhaps admin could move this thread to the BlindWrite suite forum instead?

Lazer.


#3

these blindwrite drivers are not a peice of crap … they are used in alot of other well known programs too …

also that is flaw in blindwrite with older versions if you uninstall they sometimes dont work …and the do when you unistall … on blindwrite web site there is a program to add remove these drivers …

blindwrite is all i ever use …

and some people have those problems and some dont …really weird problem …

but glad you got it worked out

just to give ya a hint …another program I was talking about was it is dvd x copy … hehehhe


#4

Hi giovanni42104,

Well it certainly crapped all over my system. :slight_smile:

Yes there is an install/uninstall utility on the VS0 site but its only for v13 by the looks of it, and it doesn’t seem to work anyway. I used that but it still left patin.cpl and pcatip.vxd on the system.

There have been similar complaints about conflicts with Alcohol’s virtual drive in the past too.

Hopefully the v14 layer will not be so much of a headache, but it’d be nice to be able to remove that Patin Couffin layer if NECESSARY, as the normal uninstall doesn’t get rid of it.

Lazer.


#5

yeah those files get left …I dont know why either … are you running windows 98 or xp ? I know on my machine they are always taken off …but other people machine it is different and sometimes they stay …always wondered why it stayed on some machines and some it didnt …

just was wondering for my curiousity sake


#6

Originally posted by giovanni42104
[B]yeah those files get left …I dont know why either … are you running windows 98 or xp ? …

…just was wondering for my curiousity sake [/B]

It’s 98SE giovanni.

I just found another left over too i.e. ‘pcouffin.sys’ in the IOSUBSYS folder!

Lazer.


#7

He’s using win98se and there’s no doubt that some of the recent versions of the patin-couffin layer caused diabolical problems on 98se systems. (Originals wouldn’t even run on my system let alone copies.)

Glad to see that the problems seem to be fixed with the latest release.


#8

yep I see that … yeah and those are all where they are located …windows\system32\drivers

and also the

iosubsytem folder …dont know why but it does happen from time to time …I am running newest blind and that problem is not there for me …but cheers at least you have seen it before …

phil hiyya

i think i read it on ealier posts too that phil was involved in so that issue has been around lazer

search button is a saint sometimes … .

also I remember originals would not run either …those dang pesky things …but at least now it looks fixed on newer version


#9

Hi guys,

Yes, it’s true I haven’t been around for quite a while, but I did use a search for ‘patin’ having discovered the problem, but there was nothing that seemed to tie up SD probs with Patin-Couffin directly.

I re-installed 4.5.2 (after having deleted the new Patin files) to double check this, and the game wouldn’t start up saying it couldn’t find the CD, and it’s interesting to note that just deleting pcatip.vxd and pcouffin.sys/vxd and then trying to start the game STILL doesn’t work. At first I thought Oops, got some apologising to do :slight_smile: but after a restart, the game works fine with those files gone :smiley:

So, there’s no problem with XP/BW/SD then? And there’s always the restore point facility too, I suppose. I keep my XP system clear for testing only as it doesn’t have ANY copying software at all on it, or ATIP hiders etc. If a back-up installs and runs there, I know it’s good. :slight_smile:

Lazer.