SD2.51 backup problem with CloneCD4

vbimport

#1

Hi..
Here is my setup: with clonecd and where I did the reading and writing
Athlon 1700
Abit KR7A-Raid
WinXP
Reader: LTD 163 DVD
Writer: Liteon 24102B

Here is what happened:
I installed Clone CD4 final...burned MOHAA with GameCD profile in read and write...
The backup works fine on this system and one at work with a Samsung 48x cdrom

Second System:
Intel Piii700
MSI 6163Pro mobo
tosh 6702b
acer 10832
but on my second system the backup installs without a hitch...but
will not run on this system using the tosh or Acer as a reader(now I realize the Acer needs Hide cdr media since I live in the US)
error message..program cuased an illegal operation..etc from toshiba
Acer: error message ..can not find cdrom...insert cdrom

....now here is the interesting part if I put the original in the tosh MOHAA will start...so I know the program installed ok

So I what the heck...I reburn using my custom SD2 settings....
read FES only
write..close last session and dont repair subchannel data and audio...
try this backup ..also will not work in either drive...

So I unistall clone cd 4..and go back to clone cd 3.3.4.1 on my first system...
read: FES only
write: close last session and burnproof...no check in the box for do not repair subs

Guess what works like a charm and MOHAA will start with the installed files from my original backup with the Game CD profile..so I know the install went fine

So my question is what the hell is going on...I thought clone cd 4 had better overall reads and writes vs clonecd 3

Is it an issue with toshiba cdroms having trouble with the weak sectors from disc off clone cd 4....

Is my clone cd 4 setting screwed up:
Game CD profile is default

SD2 profile custom:

read: FES only...hardware correction 0 retries
audio is default settings
nothing else checked

write:
close last session
dont repair subchannels

This is unnerving to me since clone cd 4 is not producing as a good as a backup IMHO as clonecd 3.3.41.


#2

The Toshiba readers are very picky when it comes to reading SafeDisc 2 back-ups. That could be the reason why your first back-up with CloneCD 4 didn’t work. Please make sure when you use CloneCD 4 that you have disabled ‘Amplify Weak Sectors’ for your writer. Press the second CloneCD 4 button when writing the image and right click on your Lite-On. Choose settings and disabled ‘Allow AWS’ there. Was it enabled? If it was then that’s your problem probably: perfect correct EFM compatible writers such as your Lite-On are known to make coasters with AWS enabled. Please let us know if it was enabled!

Hmm I just read you live in the US so normally you couldn’t even use AWS. There goes my theory above :wink: Please get back to us.


#3

I do not have the option for AWS and with the Liteon would not use this option since I believe it ca nlead to problems with a good writer like 24102B…so AWS was NOT enabled

I thought I had seen somewhere that tosh was picky with SD2.51 backups…but my clone cd 3.3.4.1 backup works fine but the clone cd 4 does not…very strange any other ideas??

when I backup SD2 it is wth a LTD 163 reader and liteon 24102b…
read is only FES in clone cd 3 and clonecd 4 FES and the audio defaults
write …clonecd 3 is burnproof and close last session only
clonecd 4 …default game cd profile


#4

Tip for US users with double dot/sheep burners:

  • [li]Move to canada/australia/Jamaica[]uncheck “allow AWS” on the burner & uncheck AWS in all of the profiles[]Move back to the states

[/li]
This annoyance is known, more instructions here by Olli


#5

Futureproof this is an interesting suggestion but does not fully explain ???..hmmm …maybe it does…

so let me understand this…maybe AWS is active in my US install of clonecd anyway…causing a copy that works in most drives but the more sensitive tosh will not read it correctly…

so can I use the tool to activate AWS and then uncheck and still be ok or do I have to go to trouble of moving north to canada…activate AWS and make sure it is unchecked them move back to the USA

I will have to give this a try first…it is very simple…

There might be an even better workaround for those familiar with RegEdit:

Browse for your writer at

HKEY_CURRENT_USER\Software\Elaborate Bytes\CloneCD\Devices\Writers

Set the DWORD Value AllowAWS to 0

Also saw Olli hopes to have this fixed soon from the thread you linked me too


#6

Originally posted by nealh
…so let me understand this…maybe AWS is active in my US install of clonecd anyway…causing a copy that works in most drives but the more sensitive tosh will not read it correctly…
…perhaps M8, just another suggestion as you’re pretty cluey anyway.


#7

I posted a similar problem some time ago. I backed up a SD2.5* game using CCD4/32123s and it wouldn’t work, but the same backup worked with 3.3.4.1. Problem turned out to be me (I’m an idiot!). The bootable partition I installed CCD4 on was set to American English, I thought I’d changed it but must have forgotten. I changed the partition to Australian English, same as the partition with 3.3.4.1, disabled AWS, burnt another CD and it worked fine!
So, it would seem that even if you are set to a non-American region, but select American English, you’re still stuffed!
Anyhow, what’s wrong with speaking Strine?

Bewdy cobber, stone the bloody crows, strewth mate etc, etc…

Dik.


#8

thanks Dik…very interesting seems the AWS may be on in US version by “mistake” and this is causing my problems … I will need to some testing thanks for all the great info everyone


#9

I have had the same problem using my liteon 40125S with clone version 4 I moved from the USA to canada and had to manualy remove the check for amplify weak sectors for some reason the check in this option was present when originally loaded olli was made aware of this


#10

Olli
CloneCD Author

Registered: Feb 2000
Location:
Posts: 141

quote:

Originally posted by FutureProof
…hhhmmmm…why is this so?! I have seen too many 32 & 40x owners with a similar problem…I will email Sven.

Edit:

Not a recognised problem for elby but the tool will help avoid any potential problems from the get-go.


Hi,

after looking into the problem I can confirm that AWS might get enabled in countries where it shouldn’t. Will be fixed soon.

Workaround:

1.) Edit the profile with notepad and disable AWS.
2.) Use the tool that FutureProof suggested.

Comment:

I hate these country lockouts. They only cause trouble…


#11

For what it worth-tried personal b/u with
clone 3…=coaster
clone4 -read with sony cdu5211- wrote with Plex1210A -success!


#12

ritdan…this appears to be an issue with the Liteon that do correct EFM encoding…the plex 1210A does not…I am not saying clonecd 4 is bad…just is causes an issue with my writer that seems like it can be fixed I just need to tinker with the install