SD 2.8 and Plex 24/10/40?

Can I backup my game (Need For Seed : HS2) using DDump and Fireburner with the Plex 24/10/40? I’ve read many posts but everyone is using a LiteOn for this process. Someone said they were going to try it but they never posted the results. Thanks

There have been a number of posts indicating success in copying sd 2.8x protected games with your writer using the discdump/fireburner combination.

If you’ve previously been able to copy sd 2.51+ with your writer without AWS, you’ll probably succeed.

Originally posted by philamber

If you’ve previously been able to copy sd 2.51+ with your writer without AWS, you’ll probably succeed.

Hmm… Does this imply that by enabling AWS (or using the SD2 profile) I’ll be able to backup NFS:HP2? :slight_smile:

The AWS didn’t work for my Plex 24/10/40. I don’t know why it works for some people. What I noticed when making an image is even if I choose MAX speed the burner starts off at a lower speed and at about 30% or so it goes up to MAX (24x in my case). Why is that?

Originally posted by CyberPlex
The AWS didn’t work for my Plex 24/10/40. I don’t know why it works for some people. What I noticed when making an image is even if I choose MAX speed the burner starts off at a lower speed and at about 30% or so it goes up to MAX (24x in my case). Why is that?
Answers to that, and more, here :wink:

Originally posted by cci[RR]us
[B]

Hmm… Does this imply that by enabling AWS (or using the SD2 profile) I’ll be able to backup NFS:HP2? :slight_smile: [/B]

No, what it means is that if your plex was one of those that, although a 1 sheep writer, doesn’t need AWS to make a working back-up of sd 2.51 to sd 2.7x (and there are some that don’t even though most do), it will probably be able to copy sd 2.8x with the discdump/fireburner combo.

If, however, your writer does need AWS to copy sd 2.51 to 2.7x, not only is it unlikely that the discdump/fireburner combo will work but you can be certain that clonecd won’t work for sd 2.8x with or without AWS. Further blindwrite won’t work either with or without enhance weak sectors. Your best tries in this situation are cd-mate with SAM and alcohol with bypass efm errors. However, you’ll need to be lucky.

Originally posted by philamber
[B]
No, what it means is that if your plex was one of those that, although a 1 sheep writer, doesn’t need AWS to make a working back-up of sd 2.51 to sd 2.7x (and there are some that don’t even though most do), it will probably be able to copy sd 2.8x with the discdump/fireburner combo.

If, however, your writer does need AWS to copy sd 2.51 to 2.7x, not only is it unlikely that the discdump/fireburner combo will work but you can be certain that clonecd won’t work for sd 2.8x with or without AWS. Further blindwrite won’t work either with or without enhance weak sectors. Your best tries in this situation are cd-mate with SAM and alcohol with bypass efm errors. However, you’ll need to be lucky. [/B]

Wow, thanks! Can I infer that Alcohol is a better software to use than CloneCD? I do not wish to have too many such software installed on my system.

Originally posted by cci[RR]us
[B]

Wow, thanks! Can I infer that Alcohol is a better software to use than CloneCD? I do not wish to have too many such software installed on my system. [/B]

Just at the moment, the answer is yes. However, that may all change whenever the next version of ccd is released (supposed to be some time this month).

However, as far as I can tell there aren’t any compatibility problems between alcohol and ccd so there’s no reason you can’t have both on your system. I do and I haven’t encountered any problems. :smiley:

Originally posted by philamber
Your best tries in this situation are cd-mate with SAM and alcohol with bypass efm errors. However, you’ll need to be lucky.

LiteOn LTR-48125W (FW VS08)
Toshiba SD-M1612 (FW 1004)

So if I try to make a backup of NOLF2 with Alcohol120% (1.3.3.1030), I should tick the option Bypass EFM Error when burning? It’s not automatically ticked when choosing Securom *NEW (V4.x) as Datatype.

Originally posted by Dazzler
[B]

LiteOn LTR-48125W (FW VS08)
Toshiba SD-M1612 (FW 1004)

So if I try to make a backup of NOLF2 with Alcohol120% (1.3.3.1030), I should tick the option Bypass EFM Error when burning? It’s not automatically ticked when choosing Securom *NEW (V4.x) as Datatype. [/B]

Nope. This thread is all about safedisc 2.8x not securom. Bypass EFM Error (as I learnt here very recently :o ) is alcohol’s equivalent of clonecd’s AWS (which, of course, is useful only for safedisc 2 back-ups with 1 sheep and, sometimes, no sheep writers).