Sd 2.51

vbimport

#1

Hey everyone.....

is there anyway to copy MOH:AA with sd 2.51 (this is what it is right?) with a burner not capable of doing sd 2.51. My burner can do sd2 fine (RA2, Emperor etc..... ) with AWS.... but cant seem to do MOHAA.

Thanx for any help! :slight_smile:

(PS. Sorry if this is a repost but i cant find anything with the search function)


#2

You could try betablocker 1.01, or try to patch the sectors yourself (this would be quite a good learning experience). But bear in mind that a future SD2 version could detect the changes (but it could also find this with AWS, too.


#3

Which burner do you exactly have?
Mitsumi 4x e.g. cannot burn SD 2.51, even with AWS enabled, and neither can Memorex 12 maxx.


#4

Originally posted by colliwogs
…is there anyway to copy MOH:AA with sd 2.51 (this is what it is right?) with a burner not capable of doing sd 2.51. My burner can do sd2 fine (RA2, Emperor etc… ) with AWS… but cant seem to do MOHAA. (PS. Sorry if this is a repost but i cant find anything with the search function)

http://club.cdfreaks.com/showthread.php?s=&threadid=41764
http://club.cdfreaks.com/showthread.php?s=&threadid=41618
http://club.cdfreaks.com/showthread.php?s=&threadid=41896

MOHAA Search Results