SD 2.51.021 Renegade...SS:SE...MOHAA - plex 24?

vbimport

#1

Hi,

Well i did a 1:1 copy of my originals cd's of Medal of Honor.

First, i was reading a lot of post here telling that making 1:1 copy of Mohaa with a plex 24/10/40 isn't possible, then i try myself for testing...
Usual reading and writing settings for SD2 with the plex doesn't work fort me!, copy not go...
The only copy i made how run both in cd and cdrw are ccd image betablocked for SD2 ver 2.51!
My last try is READING the image of Mohaa with my plex 24/10/40 with ALL OPTION UNCHECKED!!!, YES!!, I SAY NOTHING MUST BE CHECKED!!!
It took me approx 30 minutes to take the whole content of the disk.
After that i write the disk with

Burnproof Checked
Calibrate laser Checked
Amplify weak sector NOT checked
Dont repair subschanel data Checked
Close last session Checked

at full speed...

And the copy worked on all readers i tested!!!
INFO:
The game is SD2 2.51, checked with safedisk Analyser...
My firmware is 1.02...
Something i found important to tell, is when i read the disk, the first sectors are really slow to take!!!, reading the rest of the bad sectors are faster.
Maybe it's de clue!!!, is reading with fast error skip uncheck more reliable?, MAYBE!!!

Try it, i did it.
I hope this will help some of you...let me know...

Greetings

Guardian-BS1 (Belgium)


#2

In which speed did you read and burn the cd?


#3

At full speed…


#4

Hi

Very interesting!

Have you tried, or will you try to do the same but just without betablocking?
Because that would be really interesting!!!

Regards

RubberDuck


#5

Huuu…
I think my post is clear, the last try is without Betablocker and it work for me in any drive i test!
No trick, just no options checked!

Cu

Guardian-BS1


#6

Well

I was not sure about you last try was with or without betablocking, but happy that I posted to clear things out!
Firmware 1.03 can hopefully do the trick too (I hope)!

Well, Plextor wins again. Cause Plextor can do audioprotections too! Hip Hip Hurray :slight_smile:

Thx for replying


#7

i have made four successful copies of the latest game c&c Renegade with my plex 24/10/40A writer which has firmware 1.03.
i DID NOT use betablocker either…i read a post from “Guardian-BS1” stating that he/she had made successful copies of MOHAA with it’s plex 24/10/40A writer with firmware 1.02…

from many posts that we all have read some concluded that the latest plexwriters COULD NOT copy the latest safediscV2.51.021 from the safediscV2 settings given by clony only the lite-on’s could accomplish such a task…WRONG!!!

however, i was amazed when “Guardian-BS1” ventured out of the norm and used a different setting to copy MOHAA; so i used those settings and was able to copy RENEGADE!!!

“Guardian-BS1” and I used clonecd (3.3.4.1) with these settings:

Read Speed------MAX
all of the boxes UNCHECKED/CLEARED
Duration of operation: 00:27:58

Write Speed------MAX
Burnproof ------Checked
Calibrate Laser—Checked
A.W.S---------------Unchecked/Cleared
Don’t Repair Subchannel Data----Checked
Close last session–Checked
Duration of operation: 00:04:41 Disc 1
Duration of operation: 00:04:11 Disc 2

I would like to thank “Guardian-BS1” for figuring this out and hopefully this will help others on their continuing quest for that perfect copy!!!


#8

and the game plays in a 56x afreey cdrom and a toshiba dvd rom drive…!!!


#9

i have made four successful copies of the latest game c&c Renegade with my plex 24/10/40A writer which has firmware 1.03
What happens if you do use FES (Hardware + 3) on the read? Does the backup work?


#10

yes it works this way too FutureProof; I am amazed!!!

Read Settings:

Read----Max
FES----3 read retries
hardware error correction

Writing Settings:

Write----Max
Write Mode----RAW DAO
Buffer Underun-----CHECKED
Laser Calibration-----CHECKED

A.W.S-----UNCHECKED

Don’t Repair Subchannel Data—CHECKED
Close Last Session----CHECKED

Duration of operation: 00:04:11 Disc 2


#11

LOL You are the fortunate owner of a particular Plex 24x that will cut 2.51.021. There are reports of this, but, in the main, Plexy owners are out of luck for the moment.


#12

hey FutureProof; i am not lucky at all…i have a feeling that all plex 24x speed writers can copy the latest and dreaded SD2…i think it’s 95% user error since some do not know what or how clonecd works etc…;and clonyxxl is the last resort and the settings stated are only “theory”; if clonyxxl doesn’t work the humble consumer gives up!!! when copying games/data it’s all trial and error…at first if you dont succeed try try again!!!

i can only suggest is this…we need more plex 24x owners to test this out…with the suggested two settings above…with all three firmware versions and update the aspi layer in their windows OS

i can only speculate that when FES is on and hardware correction is selected that the writer interprets those errors the same as if FES was not on


#13

Testing has been almost exhaustive - KennyC, for example, used up a hundred CD-Rs on his many Plextors while tesing combinations of settings. I know of others who are still testing…

It just happens that there are some Plex 24x that can, for whatever reason, backup up SD 2.51.021 :slight_smile:


#14

I could not copy Medal of Honor by trying different things with
CloneCD: 1) copied and burned with Plextor 24x USB2 with AWS checked on the burn (really Plextor USB is the same as the IDE one but on a fast USB2. connection); copied with Plextor 24x using the new SD2 Betablocker and burned with Plextor 24x with and without AWS (2 different tries); copied with Toshiba 1502 burned with the Plextor 24x with and without AWS checked (two different tries); copied with Toshiba 1502 used new SD2 Batablocker and burned with Plextor 24x with and without AWS checked. My Pextor has firmware 1.03.

I also have a Liteon 40X and it copied Medal of Honor easily but I was hoping the Plextor could do it too as there have been some of those good reports around. Does anyone else have a USB2 Plextor where it worked?:confused:


#15

Can anyone confirm this? Has anyone else tested this method out and say for certain?

Thanx


#16

yes it works go read my thread at …“c&c Renegade successful copies w/ plex 24x”

it’s that pinky ring ish!!!


#17

any plextor 24x owners please read this and test it out …we need guiena pigs to end this prolonged debated about plex 24 and sd2


#18

anybody tried with a yamaha 2220??? i can only get a working copy in my cd writer !!! in other pc it says : please insert cd or a ilegal operation any suggestions?!!?!?:confused:

i meant YAMAHA 2200 (20/10/40) lol!


#19

i have finally got my other system up!!! and it has a plex 8x with 1.09 firmware in it…so i decided to use the latest blindwrite package since those crazy programmers updated it’s “enhance weak sectors” option and some other bugs in it with c&c Renegade Disc 2 since that is the disc needed to play the game and boom…biff…zap…crunch…just like a batman episode the game worked…here are the settings!!!

blind read…

read speed--------MAX
alternative read mode---------CHECKED

blind write…

write mode-----DAO PW subs
write speed-------MAX
enhance weak sectors--------CHECKED

also i used the pattin-coufin drives instead of aspi!!!


#20

I made a working copy with my Plex 24 , but I was using Betablocker for MOHAA. My question is : if OS ( like XP , 98se or NT ) can make a problem making a working copy with or without Betablocker ? I’m using XP pro corp. edition .