Scssi and aspi questions

vbimport

#1

Hi everyone,
i am of course new to this forum and hope to stick around.
i am currently in the sign industry and having some issues with a large format digital printer. the printer itself is fine just the computer that is running it.
It uses and adaptec 29160 pci card and aspi (aspi_471a2) driver layer
for the software to communicate. i have searched this forum and found some interesting stuff but no clear answer to my question.
The question is can i manually install the aspi layer into windows 7 and it actually work? Since windows no longer has these options is there a way around it?

Any info would be greatly appreciated!
thanks


#2

Completely recommend taking support to the manufacturers of the equipment.
Install all software recommended by adaptec, and the printer manufacturer.
Ensure that the scsi miss had been correctly terminated for power and signal.

It’s been a long time since I’ve worked with scsi, so maybe some else can help with specifics.

Wouldn’t expect an aspi layer to be required for this purpose.
Vista64 drivers should work fine in windows7, or failing that windows xp 64bit covers should work ok.

You may need to disable driver signing to install these drivers.


#3

How is the scsi controller & the printer set up?

Did you check the controller bios first?


#4

I am not sure what you mean by setup?
i still have it hooked up to a xp version of windows. i tried a couple of the solutions that i found in different forums but none worked.
Which controller bios?


#5

We have customers withthis SCSI card and large-format printerson Win7-64, and while I only did 2 of those Installs, these were done as ‘full Win7 installs’, and I used that Adaptec website’s Win7-64 drivers at the time.

(I also think I did this before doing Windows Updates, too, by the way.)

I am wondering, at what point, you’re getting error messages that make you ponder the manual addition of the ASPI layer? (I’m not sure I can re-create this error at a customer location - nor would they have time or interest in letting me!! yikes… but maybe…)


#6

I did two installs using this same Adaptec card and these drivers, and those were print-shops with large-format printers, too. I don’t recall running into an error that made me ponder a manual insertion of the ASPI layer.

Can you describe the process where this error occurs, and maybe I can re-create it or at least ask around? (I doubt our customers will let me screw up their printer PCs.)


#7

Most scsi controllers have their own BIOS. If thats the case search for their latest BIOS/firmware and install it.
By using SCSI you must obey some rules… have a look: http://en.wikipedia.org/wiki/SCSI