SCSI errors on Pioneer DVR-1810

vbimport

#1

hello,
i have seen this problem often on externial drives but when i look in the forums here and other places i never seen to find it on the internal drive let alone the one that i have. when i burn in Roxio i get a SCSI not found error at 4% and when i burn a CD in Nero i get a SCSI device error at 40% (i think). is there any way to fix these problems? if not ill just take ti back and get a different DVR or if its just a freak thing ill jsut return it.
also when i get that error it seems to cut power from my DVR…i know it sounds wierd, but it does not let me eject or anything untill i restart my computer. if anyone can help please feel free.

thanks again
-gg_aimbot-
ggaimbot@gmail.com


#2

dump roxio software and use Imgburn to burn your dvd discs. roxio is trash software. also using a external enclosure with the prolific chipset will work better with internal dvd burners.


#3

the only reason i have the roxio software is because ive been using it for SOOOO long. although i have used other programs. but i have also had ledd failures with roxio than other programs. i NEVER use roxio for DVD’s though…just music cd’s. on my old maxtor about 50% of my cd’s would fail and 50% of the ones that “worked” would be extremely staticy like it was on the radio or some thing :-/ so i decided to get a new one.
what program should i use for the audio CD’s than?
and i don’t know much about dvd and CD drives or anything so what is “an external enclosure with the prolific chipset”?
and does taht mean that this DVR is salvagable? or is it a pile of trash?

thanks again
-gg_aimbot-
ggaimbot@gmail.com


#4

:o I thought you had a 1810 in a external case to make it a external dvd burner. Use cdburnerxp pro to burn cds/dvds.

http://www.cdburnerxp.se/download.php


#5

hehehehe easy mistake. and getting that program is going to resolve my problem? that easy…?

EDIT: i guess not. i tried to burn a CD with that software and it failed at 3% saying “Error While Writing Audio CD: Error on Writing Disk!” any suggestions?