Scsi command error fix

vbimport

#1

Seen many posts refering to this problem using external dvd burner drives inside enclosures going through usb 2.0 or firewire connections.the problem is the enclosures are designed for standard optical drives ie cd rom or dvd rom.the enclosure will give you enough power to burn at two times (2x)but at four times(4x) the power wains or dips and you get this error.the error should really say (drive hasn’t sufficient power).the charge capacitor in the drive empties at the lead in,power then fails and you get the dreaded message. for some reason burning at 4x needs more juice than most of these enclosures can provide,most of them are s**t anyways.solutions are as follows-buy a proper enclosure for a dvd 4x burner(more expensive)or take your enclosure and drive to your local electronics shack(not dixons)but a real radio shack,they should be able to change some commponents in the enclosure to provide the rating specified on the dvd burner.problem solved."this is not so much a nero problem apart from the extremely confusing error message and the log files only point to driver issues that really don’t exist"i have spent two weeks playing with the bios setting of my notebook,re-installed windows xp and nero about 4 times then i thought about the drive power consumption i checked the specs of my drive(freecom)and the enclosure output,the enclosure came up short of power. one visit to my local electronics guru and the problem was solved for about £10.00gbp. hope this helps clear up this long standing issue. ps if it has only started happening recently it is probably the fact that the enclosure has been straining and is starting to totally give up putting out more amps than it was made to.


#2

Scsi command aborted fix.done some more tests as searching the net revealed that more problems occur burning -R discs than +R discs.it was the same for me in that +R was never a problem only -R couldnt burn at full speed.it seems that with my burner doing -R dvds uses more power at the lead in stage than +R so seems to back up my previous post as to the cause of this error msg.hope this helps