Scsi-atapi time out error

vbimport

#1

hey,

a year ago I bought a 32125W which I upgraded to 48125W. Basically the writer performed well allthough I sometimes noticed the disks spinning up and down etc.
A week ago I installed the notorious version of Nero 5.5.10.15 which crashed my system. I reinstalled W98se and installed Nero 5.5.10.15a
Now I have a lot of trouble. I tried to burn an image using CloneCD. Got 4 coasters, using another brand I succeeded burning 1 disk but it is only recognized and readable in my burner. All other drives freeze or give read errors.
Last thing I tried out is creating a multi session disk. First 550 Mb burned well. The second session I wanted to add another 100 MB. After filling the cache the burning proces should start but the disk only starts spinning up and down at the end resulting in the above mentioned error. I let the program itself finish but the disk isn’t usable anymore allthough nothing had been added.

Any clue what is going on here?

I have the logfile if anyone is interested


#2

bump.
I replied to your post in my thread in the burning software forum