Screen Saver Problems - Help

I use XP Pro and none of my screen savers work. I tried different time settings. The last one to work was a blank screen coming on at 10 minutes. I’d apprecaite any help…thanks.

see if the screen saver file is in the System 32 folder (on your HDD). The problem could also be spyware.

[QUOTE=CCRomeo;1945323]see if the screen saver file is in the System 32 folder (on your HDD). The problem could also be spyware.[/QUOTE]

thanks i’ll see what happens. i havw ad-aware will it check for spyware?

[QUOTE=CCRomeo;1945323]see if the screen saver file is in the System 32 folder (on your HDD). The problem could also be spyware.[/QUOTE]

i looked in the System 32 folder and couldn’t find any screen saver names.

[QUOTE=CCRomeo;1945323]see if the screen saver file is in the System 32 folder (on your HDD). The problem could also be spyware.[/QUOTE]

I can’t find any screen saver file names in System32 folder. Are they the same name as on the list? What file extensions are they? I havew no spyware, viruses, malware tracking cookies or anything else. I use Ad-Aware Pro 2007, AVG AntiVirus & Spyware and CCleaner. Have I missed anything? I can’t figure this problem out.

Did this just start happening? If so, try System Restore and go back to the earliest date before the trouble began. Worth a try since you cleaned and scanned everything with good software. Could also be systems settings.

[QUOTE=THE C.;1947286]Did this just start happening? If so, try System Restore and go back to the earliest date before the trouble began. Worth a try since you cleaned and scanned everything with good software. Could also be systems settings.[/QUOTE]

It started without warning. I tried system restore, but it didn’t do anything.