Scratch noise on the recording audio cds

vbimport

#1

I have just installed a plexwriter 24/10/40A on my pc and I have a parasitic noise on my recording audio cds!!!

My config is:
Mobo: asus P3B-F (chipset 440bx)
ide primary master: western digital 60GB
ide primary slave: cdRom Lg CRD8521B 52X
ide secondary master: plexWriter 24/10/40A
Os:win98se
Aspi:4.60
PlexTools version 1.21

I have updated the firmware for the plexwriter and the Lg CRD8521B 52X, I have changed the ide cables and I have tried the recording at different speeds but the trouble has not been resolved.

Thanks for your help


#2

Youhavent mentioned what program you;re using for recording the audio discs (i guess that would be plextools though) and whether you are recording audio directly from audio CDs (CD copy) or from mp3 files (pontentially the reason for your problem). Plus you havent mentioned whether the media you are using are of any decent quality(another pontential reason too) :wink:


#3

Originally posted by Hemispasm
Youhavent mentioned what program you;re using for recording the audio discs (i guess that would be plextools though) and whether you are recording audio directly from audio CDs (CD copy) or from mp3 files (pontentially the reason for your problem). Plus you havent mentioned whether the media you are using are of any decent quality(another pontential reason too) :wink:

Excuse me for the lack of informations.
I have used plextools for recording the audio discs and I am recording audio directly from audio CDs (CD copy).
The cds I have copied are the original cds audio (so perfect!).

I forget also to tell you that I have had to put the dma settings disabled for the plextor and the cdrom reader else my pc freezed while the copy!!

I am going to try copy without the option called “copie à la volée” in french, I don’t know how to translate this in english, maybe “direct copy”.

Any suggestions?


#4

I guess you mean “on the fly” :wink:

Anyways, what i can suggest is to use media of good quality (not the kind you buy for like 0.40E), mitsui - mitsubishi chemicals or taiyo yuden being the best i can think of right now.

Plus you might consider using EAC (Exact Audio Copy) for creating the audio CDs (not that plextools arent any good by all means).


#5

Originally posted by Jgirardin
I forget also to tell you that I have had to put the dma settings disabled for the plextor and the cdrom reader else my pc freezed while the copy!!

This is not recommended, you better re-enable DMA and instead set the DMA-jumper on the backside of the cd-writer. See http://www.plextor.com/english/news/dmajumper.html

I am going to try copy without the option called “copie à la volée” in french, I don’t know how to translate this in english, maybe “direct copy”.

The translation would be “on-the-fly”. However I also do not recommend this, since sometimes reading-speed can drop below writing-speed, which would result in a buffer-underrun. Okay, Burn-Proof prevents the loss of the medium, but you are creating a medium with (very small) gaps and more important: you are not able to tell how the distortions got onto your written medium.

Therefore I suggest you first grab the WAV files to your HD, then listen to them on your PC before writing.

If there are already distortions, the writer is innocent, your CD-rom is not capable of correct DAE (digital audio extraction). In this case try grabbing the audio-CD with your Plex-writer. Plextor is known for very high DAE quality. To grab audio-CDs reliably, I recommend the freeware EAC (www.exactaudiocopy.de), the recent 0.95b3 is multi-language, you don’t need to bother with German.

If there are no distortions in the WAV files on HD: try the DMA-jumper (see above), also try a C2-scan (the PX-W2410 can do that) to see if the medium is okay and/or writing-quality. The freeware NeroSpeed is easy to use and has a “quality check” option, although “readcd” (part of cdrtools) gives better information.

Please post feedbacks here, so that every user can participate.

Kind regards Frederick


#6

I would try all the ther solutions mentioned. If it still doesn’t write properly, try restarting in safe mode, look in the device manager for mutiple instances of the drives under dvd/ cdrom drives. If there is more than one remove them all and reboot. Also you could try uninstalling the ide controller and reboot. Let windows reinstall it.


#7

Originally posted by Frederick
[B]
This is not recommended, you better re-enable DMA and instead …

Please post feedbacks here, so that every user can participate.

Kind regards Frederick [/B]

Thanks for your previous explanation.

These are the last tests I have made:

At first I have installed plextor on another pc with this config:
Mobo: epox EP bx7+
ide primary master: western digital 20GB
ide secondary master: plextor 24/10/40A
ide secondary slave: LG crd-8521b (test also with a cdRom AOPEN 52*/AKH)
Sound card Cmedia cmi8738
Os: win98se
Plextools 1.21
Aspi 4.60
Dma settings enabled (and also the dma jumper on the back of writer)
I have disabled the copy “on the fly” and I have recorded an audio cd on a maxel cd-r 80XL-S700Mb (and also a Tdk cd-R80) but the scratch noise is always present!

Then I have used plextools (and also Exact audio Copy V095 prebeta 3) to extract .wave file and the audio files were perfect!!
Finally, I have made some tests with nero cd speed but I don’t know how to interpret these!
Nothing seems to be bad. I have done the tests : transfer rate, Dae quality, access/seek time, cpu usage, burst rate, spin up/down, overburning.
These are the results:
Time Elapsed Action
[14:24:14] Starting Write Transfer Rate Test
[14:28:58] 4:45 Speed:16 X CLV (18.08 X average)
[14:31:22] Starting Write Transfer Rate Test
[14:36:07] 4:45 Speed:16 X CLV (18.05 X average)
[14:47:18] Starting Write Transfer Rate Test
[14:52:04] 4:46 Speed:16 X CLV (18.01 X average)
[14:53:27] Starting Write Transfer Rate Test
[14:58:09] 4:43 Speed:16 X CLV (18.06 X average)
[15:16:20] Creating Data CD
[15:21:26] 5:06 Speed:16 X CLV (17.95 X average)
[15:23:02] Starting Load/Eject Test
[15:23:07] Eject time: 2.02 seconds
[15:23:16] Load time: 9.00 seconds
[15:23:16] 0:14 Recognition time: 0.24 seconds
[15:24:06] Starting Spin-Up/Down Test
[15:24:13] Spin-up time: 2.09 seconds
[15:24:27] 0:21 Spin-down time: 4.54 seconds
[15:25:05] Starting Burst Rate Test
[15:25:09] 0:04 Interface burst rate: 4 MB/sec (3917 KB/sec)
[15:25:46] Starting CPU Usage Test
[15:26:01] CPU usage at 1X: 3 %
[15:26:16] CPU usage at 2X: 7 %
[15:26:31] CPU usage at 4X: 15 %
[15:26:46] 1:00 CPU usage at 8X: 30 %
[15:27:00] Starting Seek Times Test
[15:27:13] Random seek: 131 ms
[15:27:29] 1/3 seek: 159 ms
[15:27:55] 0:55 Full seek: 255 ms

I don’t see any option about the test C2-scan that you talk on this freeware!

I am a novice in cd writing so can you explain me what means “buffer-underrun”, please.

(For the sexy nmpaulcp: I don’t have any multiple instances under cdRom in the device manager! Nevertheless, I have suppressed the cdRom reader and writer and the ide controller but without success for the recording!)

Yours


#8

Originally posted by Jgirardin
I have disabled the copy “on the fly” and I have recorded an audio cd on a maxel cd-r 80XL-S700Mb (and also a Tdk cd-R80) but the scratch noise is always present!

That’s not what I meant. You may have disabled “on-the-fly” in the program, but you did not follow my advice (grab CD on HD and listen to WAV files). So we still do not know, where the scratch noises come from.

Then I have used plextools (and also Exact audio Copy V095 prebeta 3) to extract .wave file and the audio files were perfect!!

Especially EAC (Exact Audio Copy) does what the name stands for. So the scratch noises result from not-so-good hardware or not-so-good software or a combination of those.

Finally, I have made some tests with nero cd speed but I don’t know how to interpret these!

Never mind, you finally know how to record perfect CDs :wink:

Nothing seems to be bad. I have done the tests : transfer rate, Dae quality, access/seek time, cpu usage, burst rate, spin up/down, overburning.

But you did not find the “quality test”? Doesn’t matter, since it seems your hard-/software (when not using EAC or PlexTools) does not extract audio correctly. I suspect that already the WAV files on the HD are scratchy, so you would not find any quality problems on the CD anyway.

So the solution is quite simple: just use EAC or PlexTools.

I am a novice in cd writing so can you explain me what means “buffer-underrun”, please.

Should be in any FAQ: the cd-writer expects a continous data-stream. For some reason, your HD wasn’t able to transfer data at the requested speed, so the buffer in the cd-writer gets empty (that’s the “underrun”). Make sure your cd-writer runs with UDMA or DMA, not in PIO mode.

Kind regards Frederick