Scout 2.3 & No ASPI error

I have been getting the “wnaspi32.dll” error from scout 2.3 when trying to run it under win XP, i also tried copying the nero wnaspi32.dll file into my system path but then scout just crashes instead of giving an error. any solutions?

It seems that one needs to uninstall and go back to 2.3

Lots of 2.3 problems apparently

Originally posted by FutureProof
[B]It seems that one needs to uninstall and go back to 2.3

Lots of 2.3 problems apparently [/B]

I think you mean, go back to 2.2. :wink:

anyone have a link to direct download Scout 2.2?