Scope not working

vbimport

#1

Hello,

I have just installed Win2003 x32 and installed DHCP. Also i created a sope and activated it. But now my client will not get the range of the scope created. What could be the problem?

Also, i recreated the scope another time to see if i had done something wrong and still the same result.

Please let me know.

Thank you,
Besi


#2

The first thing I would suggest is checking if there is an unauthorised DHCP server running on the network. It can be quite surprising what equipment can act as a DHCP server. A simple way to check is to disable the DHCP server service on your Windows 2003 server and renew the IP address on a PC. If the IP renews successfully, then there is a DHCP server running on another device that needs to be disabled.

If this happens, here’s a couple of things to check:

[ol]
[li]Make sure DHCP is disabled on your router.
[/li][li]If you have any Wi-Fi access points, check their configuration, as some Wi-Fi access points have a built-in DHCP server on by default.
[/li][li]Windows XP has its own DHCP server built-in, which can be activated if a PC is used to let’s say share a USB modem (cable, satellite, etc.) over the network. So make sure “Internet Connection Sharing” is disabled on PCs and especially laptops.
[/li][/ol]

If the IP fails to renew after the DHCP service is disabled, enable it again and try the following on an affected PC: Open a command prompt and type in “ipconfig /release” to force it to release its previous info it got from the DHCP server, then type in “ipconfig /renew”.


#3

Connect a switch between server and client, no other connections whatsoever (no other clients, no other networks, etc). Check dhcp again.

If client dhcp fails again try:

ipconfig /release
ipconfig /flushdns
ipconfig /registerdns
ipconfig /renew


#4

It worked. Thank you.