Schrijf probleem met Plex 12/10/32a

vbimport

#1

Sinds vanmiddag probeer ik enkele cd’s te kopieren, maar ik krijg geen enkele meer gekopieerd :frowning: Ze mislukken steeds en dit met burnproof enabled. Het maakt niet uit met welk programma je dit doet (Nero, CDRwin,Clone CD) de cd mislukt steeds.

Het brandproces loopt niet vast, maar er treden fouten op waardoor hij niet eens aan de cd begint te schrijven

[ul]
[li]power calibrating failed: sense key 3, ASC 0x73, ASQ 0x03
[/li][li]aspi layer timed out
[/li][li]writing to cd failed, medium error: power calibration area erro (3:0x73:0x03)
[/li][/ul]
Ik heb reeds vanalles geprobeerd,

[ul]
[li]heb al van powerkabel gewisseld
[/li][li]van udma kabel gewisseld
[/li][li]verschillende merk cd’s gebruikt omwille van het feit dat er medium error stond.
[/li][li]de jumpersettings staan ook nog goed
[/li][li]geen problemen in de systeemeigenschappen
[/li][li]alle brandsoftware verwijderd en registry opgekuist en naderhand opnieuw ingezet, maar dit hielp ook niet.
[/li][li]naar een lagere firmware gedowngrade van 1.08 -> 1.07
[/li][li]laatste aspi drivers geinstalleerd
[/li][/ul]
Ik had ook nog een hele log over een fout melding in nero, maar deze heb ik niet meer, met een beetje geluk heeft Wookie deze nog(en kan ie wanneer ie deze topic leest die ff adden-, want hij had reeds geprobeerd om mij te helpen, maar zonder resultaat.

Nu had ik mijne 12/10/32a overgezet in een ander systeem en die writer van dat system ne plextor 8/4/32a overgezet in deze pc. Die 8x werkt hier wel, maar die 12/10/32a werkte daar ook. Heb hem nu hier maar terug ingestoken, en nu werkt die hier ook, maar slechts bij momenten, de ene keer wel de andere keer niet.

Als één van jullie weet hoe dit probleem op te lossen zonder de alom gekend format c: te gebruiken, zou ik dat bijzonder apprecieren.


#2

Ik heb vroeger een paar keer die calibration error gehad, dat kwam soms voor, waarom weet ik niet, maar het was wel altijd bij hetzelfde merk van cds…


#3

medium error heb ik ook wel eens gehad met mijn kut aopen 4x cdwriter

ik heb hem na een maand alles geprobeert te hebben maar omgeruild en hij bleek idd kapot te zijn

bij mij gaf hij de medium error wel pas op 1/4 van het schrijven (wat ik trouwens nog vreemder vind voor een kapotte cdwriter)

ps: met sommige cds deed hij het in het egin nog (cdrw bv) maar dat was ook al snel gedaan

ik gebruikte hem trouwens ook als cd lezer (denk dat ie daarom zo snel slijtte)


#4

Nu had ik mijne 12/10/32a overgezet in een ander systeem en die writer van dat system ne plextor 8/4/32a overgezet in deze pc. Die 8x werkt hier wel, maar die 12/10/32a werkte daar ook. Heb hem nu hier maar terug ingestoken, en nu werkt die hier ook, maar slechts bij momenten, de ene keer wel de andere keer niet.

hmm

dit stukje was ik vergeten te lezen…
dat maakt het anders wel heel raar…

misschien iets met een instabiele voeding ofzo (ik zou het anders echt niet weten)


#5

ik heb ditzelfde probleem op een andere pc : Lite-on 12/10/32 burnproof. ook een stroomkalibratie error.

Iemand een oplossing, pc is net 4 weken jong, win98se… iemand:confused:


#6

daarvoor heeft die writer perfect gewerkt!
in dezelfde pc waar ie nu zoveel probs op geeft


#7

Het is toch een Plextor! Dan moet je gewoon ff dat proggie van de site van plextor.be aftrekken en dan een analyse laten uitvoeren…het bestandje wat er dan uitkomt moet je ff opsturen naar die plexgasten en dan kunnen ze je vertellen of het aan instelling/driver/jumper/iets anders ligt…dat lijkt me het makkelijkst…

je zal altijd zien dat het iets heel lomps is…waar je zelf niet 8r gaat komen…


#8

hier de log van jou Mattel:

[i]Windows 98 4.10
WinAspi: File ‘Wnaspi32.dll’: Ver=1, 0, 0, 0, size=36864 bytes, created 5/06/98 15:33:14
Nero Version: 5.0.4.8
Recorder: <PLEXTOR CD-R PX-W1210A> Version: 1.08 - HA 0 TA 0 - 5.0.4.8
Adapter driver: <ESDI_506> HA 0
Drive buffer : 2048kB
CD-ROM: <TOSHIBA DVD-ROM SD-M1502>Version: 1008 - HA 0 TA 1 - 5.0.4.8
Adapter driver: <ESDI_506> HA 0
PLEXTOR CD-R PX-W1210A (Target 0, N:): Autoinsert On, DMA On, Disconnect ?, SyncDataXfer ?
TOSHIBA DVD-ROM SD-M1502 (Target 1, O:): Autoinsert On, DMA On, Disconnect ?, SyncDataXfer ?
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 34603008 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 255MB (261320kB)
Free physical memory: 0MB (4kB)
Memory in use : 69 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry: 1
Wizard: Off

CD-Image
1.5.2001

14:46:48 #1 Phase 72 File dlgbrnst.cpp, Line 1193
BURN-Proof activated

14:46:48 #2 Text 0 File Reader.cpp, Line 116
Reader running

14:46:48 #3 Text 0 File Writer.cpp, Line 108
Writer PLEXTOR CD-R PX-W1210A running

14:46:48 #4 IMAGEGEN -10 File ImageGen.cpp, Line 339
Image was written as DAO.

DAOI:
MediaCatalogNumber=''
TocType=0x00
Finalized=0x01
FirstTrack=0x01
LastTrack=0x01
	ISRC=''
	Blocksize=2048:
	TrackMode='TRM_DATA_MODE1'
	TrackConfig=0x00:
	FirstIndex=00:
	LastIndex=01:
	Index0FilePos=0 Index1FilePos=307200 NextTrackFilePos=704069632
CUES:
000: Ctrl=0x41 Trk=  0 (0x00) Index=00 RecDep=0x00 Start=954437:08.46 (     -150)
001: Ctrl=0x41 Trk=  1 (0x01) Index=00 RecDep=0x00 Start=954437:08.46 (     -150)
002: Ctrl=0x41 Trk=  1 (0x01) Index=01 RecDep=0x00 Start=00:00.00 (        0)
003: Ctrl=0x41 Trk=110 (0xAA) Index=01 RecDep=0x00 Start=76:21.59 (   343634)

14:46:48 #5 Text 0 File ThreadedTransferInterface.cpp, Line 644
Setup items (original item values)
0: TRM_DATA_MODE1 (CD-ROM Mode1)
2 indices, index0 (150) provided
original CD pos #0 + 343634 (343634) = #343634/76:21.59
relocatable, CD pos for caching/writing not required/not required, patch infos
--------------------------------------------------------------

14:46:52 #6 Text 0 File Burncd.cpp, Line 1661
Recorder: PLEXTOR CD-R PX-W1210A;
CDR code: 00 97 32 19; OSJ entry from: Prodisc Technology Inc.
ATIP Data:
Special Info [hex] 1: E0 00 B0, 2: 61 20 13 (LI 97:32.19), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 00 00 00 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

14:46:52 #7 Text 0 File ThreadedTransferInterface.cpp, Line 778
Prepare recorder PLEXTOR CD-R PX-W1210A for write in cue-sheet-DAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Close CD
Tracks 1 to 1:
TRM_DATA_MODE1, 2048/0x0, ISRC “”, FilePos 0 307200 704069632

14:46:52 #8 Text 0 File ThreadedTransferInterface.cpp, Line 644
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CD-ROM Mode1)
2 indices, index0 (150) provided
original CD pos #0 + 343634 (343634) = #343634/76:21.59
relocatable, CD pos for caching/writing not required/not required, patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 343634 blocks [PLEXTOR CD-R PX-W1210A]
--------------------------------------------------------------

14:46:52 #9 Phase 36 File dlgbrnst.cpp, Line 1193
Start of burnprocess at 12x (1800 KB/s)

14:46:52 #10 Text 0 File ThreadedTransferInterface.cpp, Line 1765
Verifying CD position of item 0 (relocatable, no CD pos, patch infos, orig at #0): write at #0

14:46:52 #11 Text 0 File Mmc.cpp, Line 14267
Set BUFE: BURN-Proof -> ON
14:47:01 #12 SCSI -1106 File Cdrdrv.cpp, Line 1351
SCSI Exec, HA 0, TA 0, LUN 0, buffer 0x040F0044
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x73
Sense Qual: 0x03
CDB Data: 0xAA 0x00 0xFF 0xFF 0xFF 0x6A 0x00 0x00 0x00 0x1E 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x73 0x03

14:47:01 #13 mmc -1106 File Writer.cpp, Line 284
Power calibration error

14:47:01 #14 Text 0 File ThreadedTransfer.cpp, Line 216
all writers idle, stopping conversion

14:47:01 #15 Text 0 File ThreadedTransfer.cpp, Line 210
conversion idle, stopping reader

14:47:02 #16 Phase 38 File dlgbrnst.cpp, Line 1193
Burnprocess failed at 12x (1800 KB/s)

14:47:02 #17 Text 0 File Scsicmd.cpp, Line 311
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated

Existing drivers:
File ‘IoSubSys\SCSI1HLP.VXD’: Ver=4.10.1998, size=19270 bytes, created 15/05/98 20:01:00
File ‘IoSubsys\NEROCD95.VXD’: Ver=4, 0, 0, 8, size=30887 bytes, created 12/04/01 18:31:34
File ‘IoSubsys\CDR4VSD.VXD’: Ver=2.5 (094), size=197984 bytes, created 25/07/00 11:50:00
File ‘IoSubsys\C2UDFFS.VXD’: Ver=3,0,0,209, size=141448 bytes, created 25/01/01 12:59:32
File ‘IoSubsys\CDFS.VXD’: Ver=4.10.1998, size=59133 bytes, created 15/05/98 20:01:00
File ‘IoSubsys\ESDI_506.PDR’: Ver=4.10.1998, size=24406 bytes, created 15/05/98 20:01:00
File ‘…\System\Vmm32\Ios.vxd’: Ver=4.10.1998, size=69458 bytes, created 15/05/98 20:01:00
File ‘IoSubsys\Disktsd.vxd’: Ver=4.10.1998, size=18805 bytes, created 15/05/98 20:01:00
[/i]

Wat ik raar vind is dat ie zeurt over Powercalibration errors terwijl jij zegt dat je dat uit had staan!!
En ook zeuren over SCSI terwijl je zei dat je geen scsi in deze pc had!!!


#9

sja deze zou ik dus nie opsturen naar plextor…:wink:


#10

heb je dit al ooit gedaan?

indien nee,…?

indien ja, zijn de problemen niet na de update begonnen?

juist een ideetje hoor…!


#11

die heeft lange tijd goed gebold, met die firmware & onder een andere fw heeft ie 't zelfde probleem :frowning:


#12

Had je nou alsnog die ASPI’s vervangen ofnie?! (je kan ut natuurlijk altijd proberen hè!)

Anders lijkt het mij dat er iets met je drive aan de hand is! Raar dat je al zoveel cd’s met sucses hebt gebakken alleen!


#13

nn hoe noemt dat progje van plextor om de status van je plex te controleren?


#14

Mattel007 als er niet dooral die goeie raad uit kunt komen. Is er denk ik maar een manier om het misschien op te lossen.

Maak gewoon van het huidige systeem een ghost. En installeer gewoon even een klein gedeelte van je hardeschijf en kijk of die nog problemen geeft met het branden. Misschien worden dan de problemen allemaal wat helder.

Nou veel succes ermee


#15

nou, is nog niet zo’n slecht idee


#16

Ik kan enkel cd’s kopieren als ik de desbetreffende cd via men writer inlees naar men hd, en dan brand

Lees ik ze in via men dvd, dan blijft ie hangen
probeer ik ze gewoon te branden vanaf mijn hd, dan begint ie er niet eens aan


#17

nu heb ik al die drivers van programma’s die stonden in de directory c:\windows\IoSubSys
verwijderd, en dan alles opnieuw ingezet, en nu blijkt alles te werken


#18

En je zei eerst tegen mij dat je alles al had verwijderd enzo!? :wink:


#19

hehe, ik had een format aangeraden.
Heb het ook een bepaald moment gehad dat ik geen cd meer kon schrijven (waarschijnlijk een of ander programma dat onozel moest doen)
Toen een format gedaan en probleem opgelost.


#20

Originally posted by Wookie
En je zei eerst tegen mij dat je alles al had verwijderd enzo!? :wink:

programma’s wel, maar die stonden daar nog :wink:
tegoei lezen he;)