Scary Movie (R2-PAL UK)

vbimport

#1

Does anyone know why most of the time CloneDvD cannot find & remove the layer break on a DvD9 ?

Scary Movie (R2-PAL UK)

I 00:00:00 Processing started
D CloneDVDVersion: 2.4.3.1
W 00:00:00 Found and corrected IFO format errors:
I 00:00:00 Fixed time map inconsistencies
D Location of layer break failed
I 00:00:00 Unable to locate layer break
D TCEngineConfig:

Also will this effect burning a Dual Layer DvD with CloneDvD if it cant find the original layer break, but then adds it’s own (2 layer breaks in the ifo’s ?)

Thanks in advance. :slight_smile:


#2

This is all new technology and you guys are there first. I am wondering if it couldn’t be media related??? I’m having my clients wait until Ritek DLs are available but who knows. I know Roxio Media Center 7 with the big patch is supposed to handle dual layer. Would prefer to use CloneDVD2 tho, pretty simple program.


#3

Does anyone know why most of the time CloneDvD cannot find & remove the layer break on a DvD9 ?

Well, most of the time layer break removal should work as expected, if not, the layer-break is either not existing or CloneDVD was not able to detect it. Please send the IFO files to bugs at elby.ch so that we are able to improve the detection mechanism for the next update.

thanks in advance


#4

Thanks very much for the info & reply Armin, what is the exact E-Mail to send the ifo’s ? (sorry for dumb question)

I have a few movies i wish to backup to Duel Layer but at £8 each one has to be careful…

I also have a few movies which CloneDvD 2 fails to find layer break.

Thanks in advance and for quick reply !!!

Da Sheep!


#5

bugs (at) elby.ch (replace " (at) " by the @ character, we don’t want robots to parse this email address)