Scanning media, please wait FREEZE

vbimport

#1

I was using an older copy of dvdfab decryptor version 3… but after reading that upgrading was required for the dark knight I upgraded to 5.2.2.2. Using any upgraded version causes dvdfab to freeze and can never come up with any dvd in the source menu just says that its scanning media, please wait.
I am running vista and this causes 29,204K in memory which will not stop even after selecting end process in the task manager. The result is having to cold reboot.
I have spent the last 4 hours trouble shooting this problem and cannot figure out what is going on. Anyone have any suggestions?


#2

please enable pathplayer and try again.
http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer

.


#3

[QUOTE=troy512;2189369]please enable pathplayer and try again.
http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer

.[/QUOTE]

tried that and it still doesn’t acknowledge a dvd.
In fact even if i just open dvdfab without a dvd in the drive and try and close the program it still registers in the task manager and end process on the program does nothing. This again causes me to have to cold reboot.


#4

[QUOTE=nospmohtkcin;2189506]tried that and it still doesn’t acknowledge a dvd.
In fact even if i just open dvdfab without a dvd in the drive and try and close the program it still registers in the task manager and end process on the program does nothing. This again causes me to have to cold reboot.[/QUOTE]

It would assist us if you would please advise which operating system you have. (And if it’s Vista, how you installed the package).

O’C

:slight_smile:


#5

[quote=nospmohtkcin;2189299]
I am running vista [quote]
O’C he did mention the operating system. nospmohtkcin did you get your[B] V5 Key[/B]? The new version will not work unless you get the new key also.


#6

are you logged in windows with an administrator account? have you added dvdfab to the dep list? did you install with uac off? how about xp compatibility mode?


#7

Was trying to find a “scanning media, please wait…” thread and came across this. I, too, am having a problem. The movie I am trying to backup is “Hannah Montana: The Movie”. It’s a clean disc (no finger prints on disc). The kicker is that I was able to back up a bunch of others yesterday, yet this movie seems to hang in “scanning media” mode…

I am operating Windows Vista…

Thanks.


#8

What do you have path player set at ? Try it with path player set as always enable and if that doesn’t work try it with path player disenabled ,Also what version of dvdfab are you using