Scanning issues

vbimport

#1

Hello I’m having an issue in Windows XP sp2. Here is the problem I’m able to scan if a user is an administrator of the machine but will not scan any media if the user isn’t in the Admin group. This is happening with any DVD I try.
Thanks


#2

[QUOTE=splp;2041569]Hello I’m having an issue in Windows XP sp2. Here is the problem I’m able to scan if a user is an administrator of the machine but will not scan any media if the user isn’t in the Admin group. This is happening with any DVD I try.
Thanks[/QUOTE]

What DVD drive do you have, most of the DVD drives are able to do some scanning processes but not all of the drives will do quality scans.
In XP you shouldn’t have to have adminstrator status to do scans, you may want to check some of the settings in computer management.


#3

SJ.

I thought that to use DVDFab you had to have administrative rights.

I can remember this being discussed quite a while ago and it actually does make sense if you think about it.


#4

[QUOTE=GregiBoy;2041908]SJ.

I thought that to use DVDFab you had to have administrative rights.

I can remember this being discussed quite a while ago and it actually does make sense if you think about it.[/QUOTE]

The OP did not say DVDFab was having the problem scanning, the OP said he was having the problem so I thought the op was talking about CD Speed scanning :doh:


#5

[quote=StormJumper;2042159]The OP did not say DVDFab was having the problem scanning, the OP said he was having the problem so I thought the op was talking about CD Speed scanning :doh:[/quote]This is not 100% clear to me either. Splp needs to tell us again what he was trying to do when something failed. Maybe he meant “Scanning media, please wait”?:confused:


#6

[QUOTE=signals;2042169]This is not 100% clear to me either. Splp needs to tell us again what he was trying to do when something failed. Maybe he meant “Scanning media, please wait”?:confused:[/QUOTE]

Exactly…:iagree:
We need some clarification from the OP…


#7

Sorry, duplicate post… a glitch on the site or I need to up my meds…


#8

OT
…or both LOL


#9

[QUOTE=signals;2042197]OT
…or both LOL[/QUOTE]
OT…sorry
Hey pard, thanks for the back up…:rolleyes::bigsmile:


#10

Hello sorry for the major delay. The issue I have when a user that isn’t part of the Admin group on the machine they can’t Scan Media. Any user in the admin group this works fine.


#11

[QUOTE=splp;2058635]Hello sorry for the major delay. The issue I have when a user that isn’t part of the Admin group on the machine they can’t Scan Media. Any user in the admin group this works fine.[/QUOTE]

If you are talking about DVDFab doing the scanning during the opening of the DVD, then it is because you have to be admistrator or part of the admin group to run DVDFab


#13

Thanks