Scanner, printer,copier

vbimport

#1

Hi I have a sony vaio VGN-FW390 and an epson CX4700 I can’t install the printer, even with using the disc that came with the printer…any ideas:bow:


#2

Hi gypsyk and welcome to the forums. :flower:

Your post is more relevant to the General Hardware Forum so I’ve moved it there for you where you’re more likely to get a reply.

[B]Wombler[/B]


#3

Are you getting any error messages, does it not power up, have you tried downloading the latest drivers from Epson? What exactly is happening when you connect the printer and power it up? Is it listed in device manager? Are you using MS Vista?


#4

despite running the disc that came with printer, it says it cannot locate driver, am running vista ultimate


#5

i tried to locate a driver from the website but it didn’t work either, sorry to be so vague but I am a novice, thanks :confused:


#6

Gypsyk, maybe it is just Mr. Murphy, so I would do as follows:

  1. Unplug the printer.
  2. Uninstall the driver.
  3. Reboot.
  4. Install the driver from the disc (don’t plug in the printer).
  5. Plug the printer when the installation software asks.

Good luck.