Saw III

vbimport

#1

A friend of mine wanted me to back up SAW III for her, she was letting her brother borrow the movie and she wanted to make sure she had a copy of it to watch for herself. Well I tried to use xcopy express W/anyDVD and nothing happened.(it wouldn’t respond) I then tried CloneDVD2 w/anyDVD with everything and with just the movie. Got the following error message. below.
Sorry if the screencap is so big. click on the thumbnail and then the little thing to make it bigger to read it.

I was just wondering what it meant. I have the latest cloneDVD2. I clicked browse and then I clicked on SAW III in the drive and that’s the error message I get. What’s up? It has to be the dvd. I’m wondering if all of the SAW III dvds are like that or just the one she has. I told her I couldn’t back it up for her and she wondered why.


#2

This subject is being discussed in the AnyDVD forum.


#3

But it’s not anydvd that the message is coming up to it’s the clonedvd2 that’s giving me the error message. anydvd has nothing to do with it. does it?


#4

I used clonedvd2 version 2.9.0.3 with anydvd 6.1.1 beta and i’m watching it as we speak.
I got errors when I used anydvd with dvdshrink, but none with clone and anydvd.


#5

Just back it up in Movie Only mode for time being. Full disc is being worked on.


#6

Doesn’t work for movie only or full disc, I get an error for both ones and she told me not to bother with it, since she isn’t going to let her brother borrow it. I told her it could be the dvd itself. she’s like “oh well I guess he isn’t gonna borrow it until I’m done watching it.” LOL


#7

It seems like there is some protection that is getting by AnyDVD, and is causing the problems with ANY software that used to copy the movie.


#8

Yes, its got everything to do with it, if AnyDVD will not decrypt the file CloneDVD2 will give you an error.:iagree:


#9

Yes people are reporting problems using ripit4me and 1click as well.


#10

They certainly are, and I bet AnyDVD willl have a fix soon, I don’t know what all the fuss is about you can backup the movie just fine, the problem is in the extras and menus. Have some patience.:rolleyes:


#11

I tried/ confirmed all the other failures reported

… but I’m currently burning the RW from AnyDVD/CloneDVD2
AnyDVD6.1.1.1 'RemoveAdverts"=DISabled
CloneDVD2 = preserve menus
Deselect = Blank/error files + Preview + Warning screens +trailers
Kept Movie/Extras/Lionsgate Logos

Plays perfect :eek:

When selecting the ‘notorious’ blank title-sets
CloneDVD complains about ‘structure’ > “pop-up” > 'trying to repair’
Cancel the “repair” and UNCheck the Title-set

:confused: It worked

:stuck_out_tongue:


#12

But Alan, after riding on a Fire Truck in Atlanta Georgia for 27 years, my hearing is shot. :frowning: I need the menu that allows sub-titles, or the neighbors complain that the volume is too high.


#13

Including menus? That’s sweet! So this should be the solution for all those having problems with “Saw3”.


#14

I can confirm this as well. I did a movie only + menus with AnyDVD 6.1.1.1 (6.1.0.7 did NOT work for me but your experience may vary) and it worked fine for me.


#15

Backup movie only with subtitles and use your Home DVD player’s remote control to select use subtitles. There should be a button on the remote to turn on subtitles. :slight_smile:


#16

Backed with full success with DVDFab 3.0.6.0 Beta + CLONEDVD2!!!


#17

Just got done backing up Saw 3 using the newest versions of ripit4me ver.1640 and FixVTS ver. 1603. Ran the movie through that program on full movie and then put it through DVD Decrypter. After which I found it on my c: drive and then used Clone DVD 2 to write it to disk. Now at the end of using DVD Decrypter there was alot of error boxs popping up ,but I ignored them and kept going. Also at vts_8 something it took Decryptor quite awhile to get through that file so be patient and let it go. I ran the finnished product through VSO Inspecter and did a surface scan and was 100%. I’m doing a file scan as we speak and at just over 1/2 completed it’s at 27 good ,no problems or errors. First time I’ve ever used Ripit4Me, really good. Thanks


#18

I also wanted to mention that after I was done with Decrypter, I tried using 1 Click DVD Pro and after about 10 mins. of transcoding the files I got an error and couldn’t go on. So as a last resort I opened Clone DVD 2 and started using that and it worked perfectly. I even made a second copy. I watched them on my player and they were great, no issues. So, Kudos to Clone DVD 2.


#19

OK…found 6.1.1.2 - will give 'er a go!


#20
  1. When you say ‘‘deselect’’ , do you mean ‘‘uncheck’’?
  2. Where are these settings in CloneDVD2? --> Blank/error files + Preview + Warning screens +trailers Kept Movie/Extras/Lionsgate Logos?
    30 whn you say “uncheck title-set”, is this beofre or after you start or encounter the messages?

The steps taken are not clear - really appreciate any help with this. :kiss: