Sata drive problems

vbimport

#1

I boot from an IDE drive but have a SATA drive in my system.
The MOBO is an Asus A7N8X-E. The Drive appears in my device manager but not in “my computer” so I can’t access it.
I realise this is something simple but can anyone help? it’s 120G sitting doing nothing at the moment.


#2

Hi,

Have you formatted the drive?


#3

it has been formatted before, device manager can see it is NTFS and tells me there is 58G free space but “my computer” cannot see it and I can’t do anything with it.
I tried copying my c drive to it once and it worked as a bootable device for a while before it BSOD on me. I’ll try formatting again and see what happens.


#4

I’ve formatted it and not a deal has changed except now device manager just says partition style “not applicable” whereas is was ntfs before.
Still won’t appear in my computer …


#5

you shouldn’t have formatted it. all you needed to do was go to Disk Manager (under System Tools>Computer Management in your Start Menu) and activate the partition/disk.

here, this link will tell you how to do it step by step (i would but not at home and typing this on a Mac):
http://support.microsoft.com/?kbid=309000


#6

give it a drive letter by choosing change drive letter…



#7

What is your boot OS Fat32 or NTFS?? You have installed the Sata driver Right??. Also there are some changes in the bios that you have to make in order to run a SATA drive and a ide drive together. In the bios go to Onboard IDE Operate Mode(Enhanced Mode) and use your board users guide to properly configure the bios. I’m running 2 120gig 7200 Sata drives and a 200gig ide. When I first set up my board I had one hell of a time geting everything to work together.


#8

Thanks guys, it needed to be assigned a letter and made into a logical drive it seems.
For some odd reason windows, although it could see it chose to do nothing with it.
Once I’d got into the computer management console it was quite easy, but I didn’t know it existed.

It’s currently formatting and apppears as a drive in “my computer”.
Lots of new space now :slight_smile:

Again thanks.