Sansa Fuze doesn\'t appear in my computer

vbimport

#1

[qanda]This question is published in the hardware section for the SanDisk Sansa Fuze (4GB, blue). Click here to view full specs.[/qanda]My Sansa fuze doesn’t sow up as a drive in my computer, but it does show up in device manager twice. Is there a solution to this problem? I would rather this showed as a portable device than have to install Rhapsody’s software, I hav hd problems with Rhapsody. Windows XP SP3 AMD Athlon 64 3200 Creative Sound blaster Audugy SE


#2

Did you try changing the USB mode? There should be an option to choose either MSC of MTP or something like that, and it should be titled USB mode. Whatever it’s on, try changing it to the other one and then connecting it to your computer.


#3

I tried it all 3 ways and I got the new hardware chime, but it never appeared on my computer. It always appears twice on my device manager. I also tried uninstalling and disabling one of them to no avail. Although when I uninstalled the one and restarted the computer the new hardware message came up when I connected the Fuze and the icon for the Fuze appeared momentarily in the system tray. I think the problem stems from the fact that it shows twice in the device manager. Now, how do I change that? What should I look for and where to solve this problem?
Thanks for your help imachessnut