Samsung/tsst se-506bb

vbimport

#1

i bought this unity to burn bluray for archivial proupose

this was the beginning of an horror movie…

i bought also 10x verbatim bd-r 6x (cmc05)

i have failed my first 5 disc uisng imgburn/(4) and nero14/(1)

i have then succesfull burned 1 bluray with nero14 at very low speed (takes about 4 hours)…

i really cant understand what is going on

i can only see device buffer always going from 0 to 100% then stay 50% it acts like crazy, in imgburn i also noted that write speed change from 0 to 4x many many many times and then at the end of the disc it drops to 0.5x and continue fluctuating…

i changed 3 pc (1 notebook intel i3 standard usb, 1 notebook intel i7 usb 3 port, and a standard pc with normal usb port)

i also tried burning on a clean windows 7 installation…

now problem maybe 2 or a defective burner or defective bd-r

do you have any experience about tath?? Can this verbatim be so crap?

i tried burning also a dvd+rw at 2x and everything was ok…

please help


#2

I would suspect that the drive probably doesn’t like this particular MID. This 6x media is fairly new and the firmware on this drive is a bit old, so its possible that the drive doesn’t properly support this MID.

Spare your Verbatim media and try some other BD-R media instead (perhaps SONY or Panasonic branded media which is known to be of good quality), but make sure that you avoid LTH media at all costs.


#3

i have asked for a burner change from my on-line supplier and they allowed me… but first i will make this test… with other media…


#4

i tried a sony accucore 6x (mediacode nn3) and it burned perfectly and making an error scan it’s perfect… so now i m starting to think that problem was verbatim bd-r…