Samsung TS-H55SU Strange happenings

vbimport

#1

I have the Samsung TS-H55SU External drive not the Ts-H55SB, if there’s much differance.
Anyhows I burnt a dvd-r using NERO 6 tried opening the disk in my 16x dvdrom drive and got the message insert disk. This was after several minutes of the drive clanking around. Not to be beaten I have now burnt a total of 12 dvd-rs using Nero 6. easy Cd 6 and CDBurnerXP Pro. None of which open in the dvd-rom drive all burns have been closed. I’ve also stuck the drive in the main computer taking it out it’s cradle. When I try the disks in the Laptop which has a Toshiba cd/dvd combi all disks open. i also have the panasonic DVD-Ram disk drive. they open using that drive but none will open in a standard dvd-rom drive. I have even tried several M8’s computers same problem.I have scoured the internet searching for info on the problem even trying samsung support email service not even a reply apart from the auto response. I did read on one page that the problem was due to the samsung having a far greater write speed that cannot be read in slower drives if thats true. And if it is then the drive is getting the hammer treatment.

Sorry if i posted in the wrong area but am new to forum thingys not used em b4. although thats no excuse lol.

Please can someone shead any light on the matter

Many thanx Steve