Samsung TS-H552U

vbimport

#1

Well i bought this external recorder and when i hook it up i cant get it to burn. i have got the latest nero, latest firmware and i have tired it on my pc and notebook, i even returned it to the shop and got a replacment and still the same problem.

I load up nero and choose the files i want to burn and then goto burn it starts to burn but then its like it does not bugger, it gos to 5% then when it is about to burn onto the disk its like it just stops, please anyone do you know what is wrong?


#2

Post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.


#3

I think i have done this right, or not when i try to add attatchement i get error.

i uploaded the txt file to here

http://nfiles.nwserver.net/?x=495831029

it is drive G:


#4

Your nero 6.6.0.3 is not the latest version, which is atleast 6.6.0.8.
Which burstrate do you get in cdspeed burst rate test ? Do use use USB2 ? Do you burn a cd or DVD ?


#5

I have tired burning both cd and dvd and i am using 1394 connection, i have tried usb2 and 1 and same thing, and i tried 6.6.0.8 on my laptop with it didnt realise i had 6.6.0.3 on this computer but same thing happens anyway. :frowning:

Burstrate is 21MB/sec


#6

nobody have any idea whats wrong?


#7

just bumping, sorry for the triple post its just i scraped hard to get enouigh money for it and now i cant get it to work, it seems to work with the built in windows xp copying thing now but still no look with nero


#8

What is the MID of the DVD discs that you are using?

Also, I noticed this in your log: Description : Intel Application Accelerator Driver
Try getting rid of that…
A log file from the burn failure in Nero would also help.


#9

The burn in nero does not exactly fail it just starts to try to burn and just stays at 5% or whereever % it gets to as it starts to write the lead in. i left it overnight and when i woke up it was still the same % so i have to unplug it. and the disks i am using work with nero on my internal writer and they work with this writer when i use windows xp built in copying system. i am using the nero that came with the writer and have upgraded to the latest version and everything :frowning:


#10

just tell us the media id and see if it is media issue.
lousy media usually give errors or fail burning


#11

I have this burner with firmware US04 which can be found here.http://www.samsungodd.com/eng/
Try updating your firmware to US04.
I have no problems burning DVD’s via usb2 or firewire but Cd’s are a problem.
Data CD’s are no problem but burning audio or an ISO image are no go just starts to write the leadin then hangs.Tried the latest Nero and DVD Decryptor.
I have tried Verbatim and Sony CD’s.


#12

question … i have a U version of the drive but mine is internal , ps bought it in europe


#13

Hey everyone- new to the forums…

Sigurd- i have the EXACT same problem. I bought the TS-H552u burner a few days ago. I’m using it on my laptop computer, running windows xp (it’s in a Vantec Nextstar 5.25’’ enclosure…)

I’ve tried using Nero (updated), Sonic RecordNow…and the same thing seems to happen everytime- I have YET to make a successful burn. I always get write failures. It’ll go to 5%, i can see it’s working…(the orange LED will be on)…and then it’ll go back to green…and it’ll just fail… I’ve made about 4 coasters already.

I’m not a computer wiz or anything, so I ask…how do I update the firmware? will that really make a difference?

I’d really, really like to get this to work. Any help is greatly appreciated. Thanks in advance.


#14

First try it on a desktop PC. Connect to the onboard IDE connector. Run DVD Identifier 4.0 and CD Speed 4.0.