Samsung SH183A

Hallo zusammen,

brauche mal Hilfe, ich zweifle an mir selbst (und meiner Hardware). Seit eineinhalb Jahren bin ich nämlich auf der Suche nach einem Brenner der … nun ja … funktioniert.

Zuerst wars ein Plextor PX716A der nach einem halben Jahr den Geist aufgab. RMA gemacht, neuen bekommen (selbes Modell), glücklich gewesen. Halbes Jahr später raucht auch das Ersatzgerät ab. Sauer auf Plextor den SH183A von Samsung gekauft. Wieder glücklich gewesen, halbes Jahr später will das Ding von heute auf morgen keine DVDs mehr lesen, CD lesen/schreiben ging noch (DVD schreiben hab ich nicht getestet).
Auch sauer auf Samsung wollte ich einen LG probieren. Der super Versandhändler schickt mir stattdessen … tataa … einen Samsung SH183A der heute ankam :rolleyes: .

Jetzt das eigentliche Problem: auch dieser nagelneue Brenner will ums verrecken keine DVD lesen. CD lesen/schreiben geht, DVD schreiben (!) geht, DVD-Ram lesen geht auch (DVD-Ram schreiben hab ich noch nicht probiert).
Die selbst geschriebene DVD wieder lesen klappt auch nicht.

Ich bin völlig ratlos woran es liegt, zumal es bei allen Brennern immer wieder dasselbe Problem ist, nämlich dass irgendwann (oder jetzt halt sofort) DVDs nicht mehr richtig erkannt werden. Übrigens klappts genausowenig mit WinXP Home wie mit Debian/Linux. Habe ein dual-boot-System. Softwareprobleme schliesse ich daher mal aus.

Bleibt das Motherboard, ein Asus A8N-SLI Deluxe. Habe heute das Bios aktualisiert, ohne Änderung.

Hat mir jemand noch einen Rat oder ähnliche Erfahrungen ?

Grüße
Chr|s

Hi,

probiere das Laufwerk in einem anderen Rechner, oder, falls Du ein zweites eingebaut hast, versuche es mit einer Knoppix-CD.
Nicht daß Du Dir so eine nette “DRM-enforcement”-software installiert hast;)

Michael

Hallo Mciahel,

danke erstmal für die Antwort.
Mit Knoppix gehts leider genausowenig.
Anderen Rechner hab ich keinen, aber ich such mir mal nen Kumpel mit SATA.

Noch was, das ich vergessen hatte: in meiner Kiste steckt auch ein jetzt wohl etwa 8 Jahre altes Creative PC-DVD Dxr2 Laufwerk, das seit vielen Jahren klaglos seinen Dienst verrichtet und auch all die DVDs frisst, die das neue Laufwerk alle nicht will.
Also Softwareprobleme kann ich wie gesagt ausschliessen (glaube ich ?!).

Chr|s

Hi,

was mir jetzt höchstens noch einfällt:
Im BIOS hast Du den SATA-controller auf “IDE” konfiguriert?

Gruß,
Michael

gute Frage. In meinem Bios gibts den Punkt so direkt nicht.

Ich hätte folgendes zu bieten:

  • IDE DMA transfer access
  • SATA DMA transfer
  • SATA DMA2 transfer
  • IDE prefetch mode

Ist standardmäßig alles auf ‘enabled’. Hab mal damit rumgespielt, ohne Erfolg …

Einige ASUS boards haben leider solche Macken, egal ob mit dvd Brennern oder DVB Karten.

Gibt es irgendwo einen DMA Enhanced Mode?

DMA enhanced habe ich nicht.
Aber ich kann noch ‘ECP mode use DMA’ bieten ? Da kann ich 1 oder 3 einstellen, nutzt aber auch nix.

War grade beim Kumpel, dort funktionieren die Brenner einwandfrei. Und er hat zufälligerweise fast dasselbe Motherboard wie ich, das Asus A8N Sli Premium.
Ich hab ja das Deluxe, der einzige Unterschied ist wohl, dass beim Premium die Northbridge passiv gekühlt wird.
Als kanns so ganz grundsätzlich am Asus-Board auch nicht liegen. Zumal der erste Samsung-Brenner ja auch ein halbes Jahr klaglos gearbeitet hat …

Also ECP sollte mit dem Drucker zusammen hängen.

Vielleicht noch mal das Kabel austauschen?

Lustige Idee mit dem Kabel, aber das wars leider auch nicht …
Schade eigentlich.
Wenn ich mal in der Systemsteuerung bei den Einstellungen vom SATA-Controller nachschaue, steht da ‘Serial ATA Generation 1-1.5G’.
Ist wenigstens das korrekt ? Umstellen kann ich das nur auf PIO mode, was aber auch nichts bewirkt.

Dem Laufwerk sollte das eigentlich egal sein.