Samsung SH-W162Z not reading/writing anything!

G’day!

Hello All!

I Have two Drives

  1. A Samsung Combo Drive – (TssTcorp) SHM522C
  2. A Samsung DVD Writer – (TssTcorp) SH-W162Z

I’m not a hardware expert so I’ll describe it in the best way that I can, how they are set up that is:

There is only one jumper pin (on the Combo Drive, marked with red)

This setup was working fine until yesterday when the DVD Burner did not read anything (I tried blank DVD media, blank CD, Audio CD, Data CD, Data DVD). The combo drive is fine. I think that the trouble started after I burnt a data DVD with Nero 8. It screwed the disc up @ about 44% and the disc ejected showing the error message, ever since the drive has not been accepting any discs…

I have Windows Vista Ultimate 64-BIT and windows XP Professional SP2 32-BIT

I have tried the following

  1. Booting from the DVD Burner, although it is detected in BIOS, it wont boot
  2. Same problem in both the Windows
  3. Updated Firmware from TS00 to TS02
  4. Unplugged both the power and IDE cables and put them back on
  5. Disconnected the Combo Drive and tried out the DVD burner with and without the jumper

But nothing has helped so far…

Any help will be appreciated

I found a similar thread here:
http://club.cdfreaks.com/f105/sh-w162z-wont-read-any-discs-any-kind-215869/

But no answers!

Cya!