Samsung sh-s203n only reading/writing at 40x max

vbimport

#1

Hi there, First off thanks to everyone whose tips I have read while lurking in the past! OK I have this drive and it won’t show faster than 40x speeds. I have the lastest firmware and tried the Codeking patch also. The only thing that helps is uninstalling the primary and secondary IDE channels then rebooting. Jubbly! However, on the next system restart the speed is back to 40x. So it has something to do with the IDE drivers or something. I have tried searching the forum and didn’t see anything that continued this so apologies if I missed something. Hyalp! Thanks in advance!


#2

It has to do with software and the used media.


#3

Thanks for the reply,

My software is various: Nero Ultra, CDBurnerXP, DeepBurner - all show 40x max unless i do the reboot thing.
My Media is TDK 52x, which works perfectly well at 48x on my other generic drive.
So in reply the media is OK and the software is as good as it gets.

Can you be more specific?

Thanks in advance.


#4

Hi and Welcome!

your drive supports these discs at only 40x.
It does not matter what the vendor (TDK is a vendor only, these discs aren’t made by TDK) lets print onto the box (noticed the “up to” 52x?).
What matters, that is the real manufacturer - you can find out with Nero CD/DVD Speed under the “Disc Info” tab.

Michael


#5

A late welcome [I]call me al.[/I] :slight_smile: [See, mciahel just posted]

Think what [I]chef[/I] trying to tell you is; when it comes to max burns speed with your burning app of choice, “label” of media max speed rating has nothing to do with it. :flower:

I’ve crap Memorex “48x” CD’s not even burning at 36x on Sammys, although CloneCD lets me choose 48x.
By time you’ll learn it’s more to it.

[I]Edit.[/I] BTW.

Interesting statement… :confused:
AFAIK, when it comes to CD’s it’s not about the “original” manufacturer. :smiley:


#6

I wanted to make it easy to understand, so I simplified.

Of course experienced users know, that the MID or ATIP don’t reveal the company who was making this particular disc.


#7

Thanks [I]mciahel[/I] for clarifying, in some extent. :clap: :iagree:

Think [I]call me al[/I] is able to use search and learn more about it. :wink:


#8

Thanks guys for your replies, much appreciated. :slight_smile: So If I am getting this right, the samsung drive is a bit more fussy with the CDs I put in it than my generic drive? /simple

I did read somewhere this issue was caused by a driver conflict (windows drivers overwriting the drivers needed to make drive work properly, or something), and that after uninstalling my IDE channels and rebooting, the same disc in the samsung drive showed 48x as expected. Albeit only until next restart. Can’t remember where I read that sadly.
The TDKs are made by ricoh according to Nero with a max of 40x. :doh:

It’s a nice quiet drive and all but it’s a shame it won’t run as fast as the generic IDE drive that came with my Dell. I will try new CD’s of a more robust brand but the fact it showed as 48x for a time makes me think something more sinister may be afoot! :eek:

Thanks again for your help. :clap:I know some more areas to troubleshoot. The search goes on…


#9

Well,

maybe a 48x burn is 30 seconds faster, but the 40x burn might be of better quality. Assuming the engineers at Samsung know what they are doing, there is a reason why this particular media is not allowed to burn faster than 40x.

EDIT: I forgot to mention that the maximum read speed for CD-R is 40x by design.

Michael