Samsung SH-S183L problem

vbimport

#1

hello all,
i have a samsung SH-S183L and it seems to read ok with normal data dvds and cds. i have even burned data dvds and data dual layer dvds.

i have the sata version and i’m using the adaptec pci internal sata card.

every time i put in a movie dvd, the computer seems to lock up and just sits there. all programs goto ‘not responding’ and what not and i end up having to try a soft reboot, sometimes the soft reboots works… but most of the time i just have to hard reboot the computer. my computer is a 3.2ghz intel with 2gigs of ram… i have never had any other problems with it, no viruses or spyware.

something going on with the movie dvds that i purchase. i have tried the devil wears prada widescreen dvd and jet li’s fearless widescreen dvd and its all the same. I goto windows explorer and click on my i: drive and boom everything just seems to lock up.

i have removed alcohol and daemon tools and the sptd drivers just in case if that was the problem. but that didn’t end up fixing anything.
any1 ever seen this weird issue? any help is much appreciated. thanks all


#2

No, I have no issues with my SH-S183L drive so far. I just received it today. :cool: It could be because you are using an internal SATA PCI card. I don’t use an internal PCI card. My motherboard has my SATA connections onboard. I backed up my DVD with CSS protection okay. No problems there. Scan and burns are very good in my opinion. You should try to run your drive on another system with onboard SATA.


#3

it sounds like a software issue to me. Are you running some dvd backup programs (like AnyDVD) in the background ? Does this lockup appear with burned movies too ?


#4

I’m also having issues with an S183L on an internal sata card. I keep getting lockups when trying to play original movies as well. No problems with burned movies, just the originals.


#5

Sounds like the problem is isolated to the internal PCI SATA card. What brand of card are you using? and have you tried to update the drivers for it? Are both of you using AnyDVD? You should try to run the drive on a clean install or run it on a motherboard that already has onboard SATA.


#6

Updated my SATA card drivers, video drivers, and rolled back drive firmware. Now it works fine. Well, except that it appears there may be riplock on the drive, doesn’t want to rip a movie faster than about 4.5x.


#7

After further testing this drive, here’s my final conclusion:

[B]Bad:[/B]
Reading a burned disc that is burned from this drive is unreadable
No other data discs are recognized when inserted into the drive

[B]Good:[/B]
Copying a pressed disc and burning it causes no problem
Reading pressed discs have no problem
Drive scans really well

I have tested this drive on three different computers and ended up with the same results. Flashing this drive back to SB00 does not solve any of the above problems.

My drive information:

SH-S183L/BEBN
P1856GBP101833R F/W=SB01
Ver. L, Manufactured January 2007
Factory ID: P Made in the Philippines

I hope this information sheds some light on the problems. I have no choice but to RMA it back to the EGG.


#8

None of the burns are readable???


#9

Bad:
[B]Reading a burned disc that is burned from this drive is unreadable[/B]
No other data discs are recognized when inserted into the drive

That doesn’t sound right at all. Does the media or burn speed have anything to do with it?


#10

Burn again and enable VERIFY to test it.


#11

I am having this same problem and am looking for any answers. Maybe the drive is defective? Just installed last night. Will play music CD’s, but will not play DVD movies (commercial, not burned). Whatever program I try to use to play the DVD (PowerDVD, WMP, ZoomPlayer), all go to 100% cpu and lock up. I have to task kill them to continue using the computer.

I have an ABIT NV-8 Motherboard with onboard SATA. This is my first SATA drive in the computer.

Anyone else have this problem, and solved it without returning the drive?

Thanks,


#12

Some mobo’s don’t like SATA ODD but i have no idea about yours. I have no problems with 865 intel based mobo.
You might research your mobo and see.


#13

Hi,

the most common problem is, that many SATA controllers are configured as RAID in BIOS. Switching to a non-RAID mode should help in most cases.
The next source of trouble are the drivers that are used. If there are RAID drivers installed, then you’ll have to get rid of them at first.
Then there is the choice of either MS standard drivers (these are preferred) and drivers from the chipset manufacturer. If MS standard drivers do not work, then try the latest stable version from the manufacturer.

Michael


#14

Well, I started messing around with it again tonight and figured it out! I did go in and check the BIOS, but my RAID was already disabled and there were no other settings that seemed applicable.

I also did move the SATA cable from the SATA2 slot to the SATA1 slot on the motherboard, but I don’t think this really would have made any difference.

In the end, I think the final change that did it was this: I was in the Device Manager and selected this drive under DVD/CD-ROM drives. There was a “Region” tab and when I clicked on it, the current region was “unknown”. So, I selected the ‘United States’, which set it to region1 and applied it. When I put in a DVD movie, it played!!

So I did make those two changes, but I think the region is what did it…

An interesting thing I noticed was on that Region tab, it mentioned that the region could only be changed 5 times, and that no matter if I moved the DVD to a different computer or reinstalled the OS, I would only get five changes in total. Is this standard? I don’t even see a need to change it, but I hate being limited to something so hard and concrete…?!

Thanks for the suggestions; hope my findings can help someone else.


#15

Hi and Welcome!

Unfortunately, yes. Any DVD drive is designed that way (unless there are patched firmwares or tools :wink: ).

I don’t even see a need to change it, but I hate being limited to something so hard and concrete…?!
Well, Samsung drives are indeed limited to this, as there is no inofficial RPC1 firmware available. In order to prevent the change of region code, you may try this (haven’t verified by myself):

[ul]
[li]Uninstall any commercial DVD playback software
[/li][li]Use open source software like VLC or Mediaplayer Classic instead
[/li][li]Use only a restricted user account for DVD playback
[/li][/ul]As already mentioned: I am not sure, if this would prevent changing the region setting of your drive.
And if you really want no restrictions that way, then get a Liteon drive. :bigsmile:

Michael


#16

The OP mentioned they flashed the drive. I have this model (SH-S183L) and the Samsung site (US) lists no available firmware. Where is this firmware, so I can download it?

TIA


#17

Here is a place to get f/w’s but you probably already have the newest on your drive.


#18

Saw your post in the another thread before this one. Yeah, it turned out I have the newest. Thanks.


#19

A good player would have asked you about this when inserting a regioned dvd…