Samsung SH-S183A - blank discs

vbimport

#1

Hi!

I have tried burning a couple of Ubuntu Linux iso images with Nero 6.6.0.19, but the discs have no label and they are blank in Explorer, and they are not recognized at boot. :confused:

I have read on this forum that some Samsung burners have lead-in issues, maybe that’s the problem. But I don’t know what “lead-in” means or if/how I can fix it.

I downloaded Samsung Firmware Live Update, and it reported that I have the lastest firmware version installed.

I read about a CDFreaks firmware version (SB04?) that fixes lead-in problems for another Samsung model. Can I use the same firmware? Where can I get it?

MB info: I have the latest BIOS installed (0401) and the newest nVidia nForce 650i SLI driver (8.43).

Cheers!

OS: Windows XP Pro SP2
Firmware: SB02
Discs used: Fujifilm CD-R 700MB 52x
Motherboard: ASUS P5N-E SLI


#2

Welcome to CDFreaks Forum.

Lead-in problem are only related to dvd-r.

You are using cd-r, so no problem here.

You could try to burn with ImgBurn. http://www.imgburn.com/


#3

Hi,

Blank discs with Imgburn as well. :sad:

I have tried the following media:

  • Fuji CD-R
  • Fuji DVD-R
  • Verbatim DVD+R

I managed to burn an audio CD with 4x speed, but burning CD and DVD images (.iso, .img) always fails, even at 4x speed. Both ImgBurn and Nero report errors at disc verification after burning.

Maybe my motherboard (or its SATA controllers) is not compatible with the DVD drive?


#4

Either you have enabled SIMULATION mode or you are wrong.

Boot up in SAFE MODE and check the discs, or enable VERIFY for burning!