Samsung sh-s182m

vbimport

#1

:a I replaced my DVD/ROM in my Dell Dimension 4550 running Windows XP Home with a Samsung Sh-S182m DVD Writer. Set the jumper on the Samsung to “master” and set jumper on CD/RW to “slave”. After startup I get an error message “Problem installing hardware. An error occurred during the installation of the device. The data is invalid”. In “My Computer” window new drive shows up as a local disk (D) under “Other”. My Floppy and CD/RW drives show up under “Devices with Removable Storage”. In Device manger the new DVD shows as “TSSTCorp CD/DVDW SH-S182M”. I also downloaded Samsungs LiveUpdate and it only sees the CD/RW drive. Also tried to download latest frimware and because it can’t see the drive it can’t complete the update? Called Samsung and got them to late in the day to complete a support effort. Chatted online with Dell and they couldn’t help!!! :a DMA has been enbled and when trying a DVD or CD in the drive nothing happens!!! Anyone have suggestions??


#2

You have a DELL, jumper those drives as CABLE SELECT!


#3

Thanks chef haven’t tried that one yet, will attempt it later today as I am at work, should have stayed home with the snow we are getting today!!! :sad:


#4

Hey Chef the jumpers to csel did not work!


#5

That is weird, should have worked with a DELL.

Time to test the drives in another computer then.


#6

Unfortunately I do not have another PC so I am taking the drive back to Best Buy to have them check to see if it is a faulty drive. I see alot of negative stuff on this drive I didn’t do my homework on this as well as I should have, is it a good drive or not?? The New Hardware Wizard does not like to install this drive. Someone also said to put the new DVD on the last connector of the cable and the existing CD/RW on the second connector. Also I noticed that in my Dell the HDD is jumpered to csel and that all Dell are done that way? Could there be something missing or out of date within my computer? :disagree:


#7

Have you tried booting from the Windows CD or a Start Up floppy to see if the problem is with your OS and/or software installation rather than a hardware problem?


#8

well i took the drive to work and had my IT guy install it in a pc and low&behold it worked!!! so the drive is ok. i have updated my BIOS, installed only the new dvd drive and again it does not install?? i checked the cable and it is 80wire the jumpers are csel for DELL. what is going on??? :sad:


#9

ok now i replaced the 80 wire cable with an updated version and still the original cd/rw drive does not work!!! the original dvd/rom drive works. something changed? i get the new hardware wizard message: an error occurred during the installation of the device.the data is invalid. this is very frustrating!!!


#10

I Googled the error message you recieved. MS has two solutions for it:
http://support.microsoft.com/kb/810882
http://support.microsoft.com/kb/841567

The second link is for problems with PCI devices which I don’t think would apply in your case, but it might be worth a shot if the first doesn’t work.


#11

ok tried the first one but have done alot since maybe i’ll try again .the second one is a registry thing and i am uncomfortable doing that one. all i was trying to do was install a new dvd writer,that failed so reinstalled original cd/rw and now it is not installing. trying to get back to the beginning!! was online with dell for 1 1/2 hours last night and they still can’t figure it out, will be chatting with them live today!