Samsung SH-S182M won't burn disks

vbimport

#1

I have just bought a new computer with a Samsung SH-S182M DVD burner, it reads disks fine, but when I try to burn anything on it, either DVD or CD, it would stop at 5 or 6% and either give me a bunch of errors (CRC…DMA…) or just make the whole computer unresponsive. I tried burning with Nero7, Alcohol 120, and Imgburn with the same results…

I’m using Memorex disks, I know it isn’t a good brand but after going through 6 DVD+Rs and a lot of CD-Rs all with the same problem, I’m pretty sure it’s my burner.

I also tried to update to the latest firmware, but got the same results.


#2

Replace the ide cable and enable DMA mode.


#3

I already tried those, but it still won’t work. Any other ideas?

From the looks of it, there seems to be 2 other threads with the same DVD burner with the same problem, could it be somehow we got the same bad batch?


#4

You should try with better media, you know that.


#5

Problem fixed! It turns out the motherboard (Biostar Tforce 965PT) was the fault. The VIA IDE controller driver was causing conflicts with the Windows driver, so I just uninstalled the VIA driver and now it burns all disks fine.


#6

I have the same Motherboard (Biostar TForce 965PT), and I seem to be experiencing the same DVD burner problems with a different drive (Pioneer DVR-112D). Could you explain in greater detail what you did to correct the problem?

Thanks,

sh0rty :stuck_out_tongue:


#7

I figured it out. :smiley: In the “Device Manager”, under “IDE ATA/ATAPI controllers” if you find “VIA Bus Master IDE Controler”, choose to “Update Driver”, click “Browse my computer…”, click “Let me pick…”, select “Standard Dual Channel PCI IDE Controler”, and install it (restart just to be safe). Once I did this, I was able to burn a DVD at 16x with no errors. [I]Note this is in Vista 32bit.[/I]

Ironicaly the generic Microsoft driver works and the VIA one does not. I could not find any updated drivers from VIA that worked (as of April 3, 2007).

sh0rty :stuck_out_tongue:


#8

I’m also having problems with the SH-S182M

Tried to see if i could solve it with the solution you’ve posted but i can’t do it, as i have a different mobo. Mine is an ASUS P5W DH Deluxe. I’m using Vista 32-bit actually, and I could never succesfully burn. Before Vista, I had it with WinXP SP2, and tried once burning and the result was succesful, so it not a hardware problem. I updated firmware and tried the upper/lower filters trick, but nothing. I’ve used plenty of burning software, being the latest ImgBurn. The device buffer is always at 0%, in every burning software. I’ve seen that some guys could solve this but had different mobos. I dont have any Via IDE Controller.
I’ve attached a screenshot of my device manager also



#9

Hi and Welcome!

as your mainboard has two IDE controllers - Intel and Jmicron - make sure, your drive is connected to the Intel controller.
Also, make sure you are only using Vista capable software. From your screenshot I see you have Deamon Tools installed. Uninstall them for troubleshooting, please.

Michael


#10

Thanx for your response.

I have nothing connected to the Jmicron. I have a SATA HD, and 2 Optical Drives in the Intel. The SH-S182M is set to slave of a Creative DVD Reader, which is set as Master.
Regarding Vista capable software, I had some problems with my Creative sound card software. So I unistalled it, along with every other program i had that could create a virtual drive (Daemon, Alcohol, MagisISO). The problem is still there. I’m not able to burn not even a simple CD.

The log in ImgBurn stops when it says writing lead-in or something like that. I’m not able to copy the log, as it freezes when i try to. Besides that, whay I see is that the program shows that the buffer is at 100%, but the Device Buffer never moves from 0%.

If you need any other info, please tell me. Thanx


#11

Hi,

as I don’t use Vista (and I don’t plan to do so in future), I’m out of the game here.

You may try swapping your optical drives: Make the Samsung Master and the Creative Slave. Also, double-check the cables.

Michael


#12

THANKS A LOT … :bow: :clap: :clap: :clap: it’s a overall solution for the SH-S18X … for reading/writing properly!!!