Samsung SH-S182M/Nero Speed Problems

vbimport

#1

Just bought the S182M. Installed fine, upgraded the firmware to SB03 and upgraded Nero to 6.6. I’m using Office Depot 8x DVD-R media (probably not the best, but burns just fine at 8x on my Phillips DVD Burner at work). When I run the NeroInfo Tool, under the ‘Drive’ tab I notice the read speed at 8x and the write speed at 4x. Even when I take out the media, it still shows those same settings.

I then installed CDBurner XP Pro 3 to try another app. With the media in the drive, it says it can only write at 4x. However with the media out of the drive, it says it has a drive max write speed of 31x - very strange. Just wondered if anyone as any suggestions on this, or suggestions on media used that writes at max speed. Obviously this drive doesn’t like this media, but I can’t explain why it registers 31x max write for DVD-R.

Any help would be great.


#2

I would just ignore it, it gives such info all the time with various burners.

Maybe check with dvd.identifier.


#3

Actually, I’m not really concerned about the 31x speed CDBurner Pro gives. I’m wondering why Nero won’t recognize the drive’s max burn speed at 18x, or burn a 8x DVD-R, at, well, 8x. It only gives me the option to burn DVD-Rs at 4x.


#4

The discs might not be supported properly in the firmware - the 4x could be a default strategy.

If you can load one of those discs into CD-DVD Speed, and click the “Disc Info” tab, and post the MID info of the disc…then I’m sure someone like chef can tell you if the firmware supports it, he’s good with Samsung drives. :slight_smile:

However, is it only giving you 4x on all DVD-Rs you tried, or just that one brand?

Edit: and only certain mediacodes (or MIDs) are supported at the full 18x. YUDEN000 T03 and MCC004 spring to mind.


#5

Thanks Arachne, I’ll post the Disc Info when its done. I figured only certain MIDs were supported, but I also figured it would write at 8x, with 8x media. Just was confused as to why it only gave a 4x write option.


#6

8X media should be incuded with this drive (unless it’s really exotic). Are you using Nero that came with the burner?


#7

As I say, it could be 'cos there’s no support in the firmware.

I’ll give you an example of this with a fairly recent burner, and DVD+R DLs I just bought:

I have an external LG E10N, not an old burner, and bought some of the above discs with a media code of RICOHJPN D01 (8x DVD+R DL) - even though the LG has the latest firmware, it only supports those DL discs at 4x, despite the burner being 10x DVD+R DL capable. :slight_smile:

What I’ll do, when you post the mediacode, is grab the firmware you’re using, and check if that mediacode is in there. :slight_smile:

Edit: Cressida has a good point, it may not be firmware related, but I’ll check anyway :wink:


#8

Ya Cress, using the Nero that came with the burner - 6.0 which I upgraded to 6.6.

When you mean 8x media should be included, do you mean 8x blank DVD-R media? If so then no. I bought this off New Egg as an OEM. No box, just that sweet bubble wrap with only the Nero disc included.


#9

Here’s the Disc Info

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : Ritek
MID : RITEKG05
Write speeds: : 2 X - 4 X
Blank Capacity : 4.38 GB
: 4489 MB
: 4707321856 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 B6 0E 11 98 9A 80 00 - .@…R…
0010 - 03 52 49 54 45 4B 47 00 04 30 35 00 00 00 00 00 - .RITEKG…05…
0020 - 05 88 80 00 00 00 02 00 E4 70 05 00 79 86 41 77 - …p…y.Aw
0030 - 04 00 00 00 DC 70 05 00 73 C7 D4 77 00 80 00 00 - …p…s…w…
0040 - FC 70 05 00 99 37 41 77 00 80 00 00 C2 04 01 00 - .p…7Aw…
0050 - FC FF FF FF 00 00 00 00 28 71 05 00 00 00 15 00 - …(q…
0060 - 32 07 91 7C 0B 00 00 00 98 08 15 00 00 00 15 00 - 2…|…


#10

UGH!!! Ritek G05!!!

Before I even check the firmware, I would guess that the drive is limiting the speed 'cos the disc isn’t good quality. It should be supported at 8x though.

Please, just don’t store anything important on them, as they have a reputation in these forums for not lasting too long :wink:

Edit: that’s the problem right there, it’s only supported at 2x and 4x. Screenshot from MCSE:


#11

Yes, I meant included in the drive’s firmware :slight_smile: . Guess you’ll have to feed it some other discs to determine whether it’s normal behaviour with the Riteks or there’s something else that’s wrong.

Edit: Mystery solved! :bigsmile:


#12

LOL, I was honestly surprised by what MSCE said - seems Samsung are quite smart really :bigsmile:


#13

Yep, though I’ve read here their initial burn quality is often surprisingly good, making the degradation issues even sadder. :doh:


#14

Oh it is, that’s why I was surprised Samsung limited it from the offset. :eek:


#15

Thanks for the help guys. Was hoping it was something with the media (got these from work, so no big deal. Not like I bought a 100 spindle and wasted money:)

Any ways, I’ve read a bunch of posts about the best media to use with these. Do you guys have any preference? Best Buys got a 50 pack of Sony 16x DVD-R (50DPR47LS2) for $12.99 on sale. Didn’t know if these were any good.

Thanks in advance.


#16

Verbatim MCC004 (16x +R) is really nice, even at 18x, on my SH-S182D. I’d recommend those :slight_smile:

Sony, for me anyway, has been average media…decent, but not anything thrilling. Good for “everyday use” I’d say, whereas I use the MCC004s for archiving/long-ish term backup.

Keep an eye in the Bargain Basement forum, US posters are forever posting good deals on Verbies. :wink:

Edit: I’m soooo glad you got those G05s from work and didn’t get a lot of them :iagree:


#17

Ya me too Arachne :slight_smile: Thanks again, you’ve been really helpful.


#18

You’re welcome :slight_smile:


#19

My Sony D21 give me better results than the MCC004 (CMC) I had. But I can’t judge about their longevity yet.

Michael