Samsung SH-202N: Error code 10 i

vbimport

#1

[qanda]This thread is about the Samsung SH-S202N / TS-H652N. Click here to see full specs[/qanda]can some one help me i have a samsung SH-202N it should come up in device manager as TSSTcorpCDDVDW SH-202N but it comes up as TRSTcnrp CDDVDV RH SH-202N it wont update the firmware or play anything every time install it it says a problem has happend code 10 i have changed the ide cables it is being a pain in my ass :sad: :a please can some 1 sort this out it has been nothing but troble since i have had it.

many thanks


#2

Hi and Welcome,

normally, such an error indicates a bad IDE cable. Even if you already replaced it, replace it again (80wired, 18"(46cm), flat ribbon). Also make sure, no pins are bent, and that the drive is connected to the end of the cable (provided, it’s the only drive on the cable). Don’t forget to check the jumper settings.
If the problem persists, try the drive with another computer.

Michael


#3

:stuck_out_tongue: thanks for the advice i did a make shift comp out of old parts and put it in and it came up ok so i think my mboard is sort of %$^& lol so i am going to try to update the bios and if that fails i will get a new mboard :bow:


#4

any one got any ideas i flashed the bios on my mboard and put a newer version on but its still a bit f$%%^d please any ideas welcome :confused:


#5

Did you try changing the IDE cable one more time as Michael suggested? Try a new one, fresh out of the packet :slight_smile:


#6

yea i live next door to overclocker.co.uk so i got 1 this morning i i have got it all working now i just flashed my mboard about 20 times then it worked after a billion atemps :bigsmile: thanks for the help