Samsung SE-S204 TS02 - Not faster after patching

vbimport

#1

I used C0deKing’s patch utility to hopefully increase the read speed of my Samsung SE-S204 TS02 because it takes almost 40 minutes to rip a DVD to my hard drive, no matter what program I use. I have tried CloneDVD with AnyDVD and it didn’t rip any faster or slower than DVDfab.

I attempted to use MCSE but I didn’t let me change the speeds of any of the items listed. I don’t know if that program even supports my drive but it didn’t seem to benefit me at all.

Am I doing something wrong or is there another approach to increasing the rip speed of my drive? Please help!


#2

Thats external. I would check on another computer to avoid cable or port problems.


#3

I used the latest firmware (SE-S204S_TS02) and tried both programs again. First I used MCSE to apply the RPC1 patch and then saved the firmware. Then I used C0deGuy’s patcher to patch the newly saved firmware. I ended up with these three files:

SE-S204S_TS02.bin
SE-S204S_TS02_speedpatched.bin
SE-S204S_TS02_speedpatched_patched.bin

I then updated the firmware on my external drive using TSDNWIN and selected the SE-S204S_TS02_speedpatched_patched.bin formware. I can now rip non-protected DVDs in 8mins or less and DL protected DVDs in 14mins or less.